Might & Magic: Heroes VI

Might & Magic: Heroes VI

Yaz 28. Mai 2013 um 13:02 Uhr
Uplay problem
Seems there was an uplay update recently, and since then i cant even enter the game. Not even opening uplay, just a window saying "failed to open uplay". Other times, nothing happens, nothin at all, as if i hadnt press the "play" button.

Did any of you have this? or know how to fix it? maybe reinstalling the game? i have no idea and could use some help.

thx in advance.
< >
Beiträge 115 von 28
Siggy 28. Mai 2013 um 14:17 Uhr 
Uninstall from control panel, then go to program files and delete the rest of the launcher files.
then try to reinstall, worked here.
Yaz 28. Mai 2013 um 15:22 Uhr 
Could u pls tell me what files exactly should i delete?
I tried deleting all files but the dynasty one but didnt work.
Zuletzt bearbeitet von Yaz; 28. Mai 2013 um 15:23 Uhr
Everything was "fine" till this morning : UPlay din't allow me ont the conflux because my "CD-code was already in use by an onther account" ?????????
Levi 30. Mai 2013 um 6:56 Uhr 
Did you uninstall just Uplay or Uplay and all the games associated with it for them to work? It seems I have the same problem. Uplay not starting up, neither are the games. When I did reinstall Uplay it started up once but the games still wouldn't. After closing Uplay it decided not to start again. Solutions? I did post on the Uplay forums too. I was told to try Fireseed's workaround and flush my DNS. Unfortunately I am not familiar with Fireseed's workaround and awaiting a response from the moderator.
-LoaK- 30. Mai 2013 um 7:30 Uhr 
Hi everyone !

I have not exactly the same issue but I tried to uninstall Uplay, deleted the old files, deleted the Host file, reinstall Uplay as they said and it's still not working.
Maybe it could help someone :

I could launch the game (Homm VI) in safe mode before the update and it was working but this option is no longer available anymore...

Does anyone know how to launch a game in safe mode with Uplay 3.0 ?
Levi 30. Mai 2013 um 8:02 Uhr 
It might help if it wasn't in French lol.
-LoaK- 30. Mai 2013 um 9:21 Uhr 
yes, sorry... try google translation ;)
Levi 30. Mai 2013 um 11:18 Uhr 
I was just giving you a hard time -LoaK- :). I'm in the middle of those steps... really appreciate the link. Hopefully it works; I'll update soon.
Levi 30. Mai 2013 um 11:47 Uhr 
Ok. All up and running. Thanks again for the link; it worked for me.
-LoaK- 31. Mai 2013 um 4:44 Uhr 
Glad to help ! My problem is still not solve, if anyone have the solution...?
I saw that there is a lot of comments for Uplay issue on Ubisoft webpage....
Estou com o mesmo problema, o Uplay não inicia (mostra que tentou abrir o jogo em um breve flash, porém não inicia, o jogo também não está tentando aberto nos aplicativos abertos do Gerenciador de Tarefa do Windows).

Si alguém teve e solucionou o problema, nos dê uma luz.
pacific202 31. Mai 2013 um 9:30 Uhr 
This did NOT work for me (deleting uplay and re-installing).
Levi 4. Juni 2013 um 8:57 Uhr 
Well, for anyone subscribed to this post: I'm back. I got to play a few times after I uninstalled, reinstalled, etc. Now I have the same problem as earlier... and while I'm sure I can follow the same steps to fix it I don't have it in me to do it again just for the same result. I guess what I'm saying is I'm not coming back to Uplay/Ubisoft. I'm really disappointed that I won't be playing HOMM6 because of it. Best wishes to everyone. I hope someday whoever is in charge here will figure out what's going on.
Torgul 4. Juni 2013 um 10:15 Uhr 
Yea I tried the solution and it didnt work either.

I didnt remove the hosts file tho. I looked at it and its just a file that is fully commented out. nothing of any real significance in there. Also telling gamers to remove files w/in System 32 is just stupid.
Zuletzt bearbeitet von Torgul; 4. Juni 2013 um 10:16 Uhr
arjnav 4. Juni 2013 um 11:06 Uhr 
Same here. I tried each of these solutions and none are working.
< >
Beiträge 115 von 28
Pro Seite: 15 30 50

Geschrieben am: 28. Mai 2013 um 13:02 Uhr
Beiträge: 28