yaz 28. touko, 2013 13.02
Uplay problem
Seems there was an uplay update recently, and since then i cant even enter the game. Not even opening uplay, just a window saying "failed to open uplay". Other times, nothing happens, nothin at all, as if i hadnt press the "play" button.

Did any of you have this? or know how to fix it? maybe reinstalling the game? i have no idea and could use some help.

thx in advance.
Näytetään 1-15 / 34 kommentista
< >
Siggy 28. touko, 2013 14.17 
Uninstall from control panel, then go to program files and delete the rest of the launcher files.
then try to reinstall, worked here.
yaz 28. touko, 2013 15.22 
Could u pls tell me what files exactly should i delete?
I tried deleting all files but the dynasty one but didnt work.
Viimeisin muokkaaja on yaz; 28. touko, 2013 15.23
de.wolf.peter 28. touko, 2013 21.16 
Everything was "fine" till this morning : UPlay din't allow me ont the conflux because my "CD-code was already in use by an onther account" ?????????
XxXFrankDaSpider420BlazeitXxX 30. touko, 2013 6.56 
Did you uninstall just Uplay or Uplay and all the games associated with it for them to work? It seems I have the same problem. Uplay not starting up, neither are the games. When I did reinstall Uplay it started up once but the games still wouldn't. After closing Uplay it decided not to start again. Solutions? I did post on the Uplay forums too. I was told to try Fireseed's workaround and flush my DNS. Unfortunately I am not familiar with Fireseed's workaround and awaiting a response from the moderator.
-LoaK- 30. touko, 2013 7.30 
Hi everyone !

I have not exactly the same issue but I tried to uninstall Uplay, deleted the old files, deleted the Host file, reinstall Uplay as they said and it's still not working.
Maybe it could help someone :
https://support.ubi.com/fr-fr/faq.aspx?faqid=kA030000000eSgKCAU&platformid=9

I could launch the game (Homm VI) in safe mode before the update and it was working but this option is no longer available anymore...

Does anyone know how to launch a game in safe mode with Uplay 3.0 ?
XxXFrankDaSpider420BlazeitXxX 30. touko, 2013 8.02 
It might help if it wasn't in French lol.
-LoaK- 30. touko, 2013 9.21 
yes, sorry... try google translation ;)
XxXFrankDaSpider420BlazeitXxX 30. touko, 2013 11.18 
I was just giving you a hard time -LoaK- :). I'm in the middle of those steps... really appreciate the link. Hopefully it works; I'll update soon.
XxXFrankDaSpider420BlazeitXxX 30. touko, 2013 11.47 
Ok. All up and running. Thanks again for the link; it worked for me.
-LoaK- 31. touko, 2013 4.44 
Glad to help ! My problem is still not solve, if anyone have the solution...?
I saw that there is a lot of comments for Uplay issue on Ubisoft webpage....
-_-HP-_-Junnyor 31. touko, 2013 7.46 
Estou com o mesmo problema, o Uplay não inicia (mostra que tentou abrir o jogo em um breve flash, porém não inicia, o jogo também não está tentando aberto nos aplicativos abertos do Gerenciador de Tarefa do Windows).

Si alguém teve e solucionou o problema, nos dê uma luz.
pacific202 31. touko, 2013 9.30 
This did NOT work for me (deleting uplay and re-installing).
XxXFrankDaSpider420BlazeitXxX 4. kesä, 2013 8.57 
Well, for anyone subscribed to this post: I'm back. I got to play a few times after I uninstalled, reinstalled, etc. Now I have the same problem as earlier... and while I'm sure I can follow the same steps to fix it I don't have it in me to do it again just for the same result. I guess what I'm saying is I'm not coming back to Uplay/Ubisoft. I'm really disappointed that I won't be playing HOMM6 because of it. Best wishes to everyone. I hope someday whoever is in charge here will figure out what's going on.
Torgul 4. kesä, 2013 10.15 
Yea I tried the solution and it didnt work either.

I didnt remove the hosts file tho. I looked at it and its just a file that is fully commented out. nothing of any real significance in there. Also telling gamers to remove files w/in System 32 is just stupid.
Viimeisin muokkaaja on Torgul; 4. kesä, 2013 10.16
arjnav 4. kesä, 2013 11.06 
Same here. I tried each of these solutions and none are working.
Näytetään 1-15 / 34 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 28. touko, 2013 13.02
Viestejä: 34