Moenage May 23, 2013 @ 9:31am
How i solved my uplay to play M&M Heroes VI
With allot of email's to steam and ubisoft, and getting no help what soever i started to try everything possible to let uplay play my steam version of M&M Heroes VI.
the only thing what worked for me was uninstall uplay and M&M.
Then i reinstalled M&M trough steam.
then i went to the root map of the games in steam.
its something like program files/steam/steamapps/common/mightandmagic6/support
notice the last map is the support map here you can instal the game's ubisoft game launcher.
when i did this everything started patching it even patched the game then it trows you in the uplay launcher.
then exit this and try to start the game from steam.
it asked for my cd key, i entered it and it worked.
hopefully i could help some of you guys with this
let me know if it worked
Showing 1-14 of 14 comments
< >
Moenage May 23, 2013 @ 9:43am 
maybe it works with just uninstalling uplay alone but this is what i did :)
Korean Propaganda Jul 13, 2013 @ 1:04pm 
Thanks for the post man.Fixed it for me straight away.Can't wait to play this.Thanks again :)
Inquisitor Trax Jul 13, 2013 @ 1:54pm 
can't download Uplay
page doesn't exist
CedricO Jul 13, 2013 @ 2:39pm 
Doesnt work for me :(
studmuffin Jul 14, 2013 @ 12:42am 
worked a treat for me tyvm m8..also i noticed it would only accept the gold key and not the others.once i put that in i was up and running..all other keys did not work.
Moenage Jul 15, 2013 @ 8:19pm 
glad to help guys! to bad it didnt help all of you
Taemobato Jan 5 @ 6:33pm 
IT WORKED! I AM SO HAPPEHHHHH!!!! Thank you, Sir Moenage! Anyway, is there a way to get rid of that uplay thing. It feels to crowded with steam running and this uplay stuff.
Endless Galactica Jan 5 @ 6:46pm 
Moenage, you did a very good job for this community. Even though I had no problem installing it myself, it seems a lot of players are having problems. This game is really fantastic for me. For me, the best of the series ( e..hem...)
Moenage Jan 5 @ 6:52pm 
cheers all! Taemobato maybe if u start the game not in steam but in the ubisoft launcher. Then u maybe only have the uplay running in the back and not steam
Sir Varg Vikernes Jan 6 @ 6:20am 
seems like everyone is banned in google... when you try to launch game and it fails in some way, first thing pops up is - !reinstall Uplay! because steam didn't updated outdated Uplay client and seems they don't give a ♥♥♥♥ at all...
Still thanks to moenage for reminding simple solution for poor users who cannot use google...
Last edited by Sir Varg Vikernes; Jan 6 @ 7:25am
nyran125 Jan 6 @ 6:31am 
-offline in the launch options or just put Uplay in offline mode. bare in mind you lose the dynasty stuff though.
Samantha Jan 6 @ 12:47pm 
Thanks
rummyCatnip Jan 7 @ 10:09pm 
Thanks!
Gorbash Jan 8 @ 5:57am 
Thanks
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: May 23, 2013 @ 9:31am
Posts: 14