Vega May 3, 2013 @ 4:32pm
It has finally unlocked the main content.
I restarted steam. I launched from steam, hit play from Uplay, and everything was unlocked now.

/Shrug
Showing 1-15 of 32 comments
< >
Tawn May 3, 2013 @ 4:38pm 
not for me.. still says key is not unique..
williamgff6 May 3, 2013 @ 4:41pm 
yep just reinstalled and same old sh**t...
Jhoonaz May 3, 2013 @ 4:41pm 
anyone tryed reisntalling steam?
Tohnren May 3, 2013 @ 4:45pm 
Yup, nothing seems to have been fixed on my end.
MrPrez May 3, 2013 @ 4:45pm 
Everything is still locked for me, but curiously I can start a skirmish game, where I couldn't yesterday. Frustrating but what can we do.
Sabesnl© May 3, 2013 @ 4:49pm 
could it be they are fixing it account per account and we just have to be patient?
Tohnren May 3, 2013 @ 4:51pm 
Originally posted by sabez_nl™:
could it be they are fixing it account per account and we just have to be patient?

I think that sounds hilariously impractical and is probably not what is going on at all.
DragonFlykm May 3, 2013 @ 4:53pm 
I believe they are. When I got up this morning, mine was working. But I am experiencing some crashes during play. Might try restarting computer later and updating nvidia drivers.
Sabesnl© May 3, 2013 @ 4:54pm 
Well maybe per 100 accounts, all i'm saying is that the way people are "fixing" this problem is a little to random
Sabesnl© May 3, 2013 @ 4:55pm 
Just... could it be ubisoft is actually working hard on this? ._.
Tohnren May 3, 2013 @ 4:57pm 
Originally posted by sabez_nl™:
Just... could it be ubisoft is actually working hard on this? ._.

That may certainly be the case, sure. It's certainly NOT the case, however, that they've been working hard on customer communication. There hasn't been a lot of information coming in about these issues at all.
Sabesnl© May 3, 2013 @ 5:00pm 
Originally posted by Tohnren:
Originally posted by sabez_nl™:
Just... could it be ubisoft is actually working hard on this? ._.

That may certainly be the case, sure. It's certainly NOT the case, however, that they've been working hard on customer communication. There hasn't been a lot of information coming in about these issues at all.

Well i do believe they are fairly active on the uplay forums, but they really are being vague about it.
Tohnren May 3, 2013 @ 5:08pm 
Originally posted by sabez_nl™:
Originally posted by Tohnren:

That may certainly be the case, sure. It's certainly NOT the case, however, that they've been working hard on customer communication. There hasn't been a lot of information coming in about these issues at all.

Well i do believe they are fairly active on the uplay forums, but they really are being vague about it.

Doesn't seem to be much going on over there either. It's just "yeah, we fixed it" or "put in a ticket to support."
fataliskain May 3, 2013 @ 5:13pm 
its work perfect for me now lol
[SpA] Arctype May 3, 2013 @ 5:20pm 
i only installed 10 mins ago after downloading over night.. guess ill be the last one they fix account for if they doing it individually
Showing 1-15 of 32 comments
< >
Per page: 15 30 50
Date Posted: May 3, 2013 @ 4:32pm
Posts: 32