gjruss Mar 18 @ 5:12am
Crag Hack Mission Black Screen
So, I was finally able to play the game. As other users have noted, when you have 2 Video Cards, you must turn one off. For me, the game was ultra choppy when I used my Nvidia card, so I turned it off and used the standard processor. I made it through all the original campaigns almost flawlessly.

My issue is the expansion sets. The game starts fine, but then I choose an expansion campaign. Still good. I select my bonuses for my character...all good. When I continue from here, the campaign loads and it say something about thunder and lightning and to hit any key to start. Picture still good. I hit "any key" to start the campaign and it is almost completely black. I exit to the main menu and it is tinted very black. My only option is to exit HMM6 and restart...allowing it to be normal; however, if I load the saved game for Crag Hack or restart the campaign, the problem immediately returns. Anyone have this issue?
Showing 1-4 of 4 comments
< >
gjruss Mar 18 @ 5:57pm 
bump...anyone had this.
gjruss Mar 18 @ 6:18pm 
I'm getting bad information, at least for me. I had to DISABLE my NVidea card just to make the games chop go away and make it playable. I used the default Processor. I played the Heroes 6 campaign without issue from Prologue to Epilogue. Now, I try to play Crag Hack expansion and the map screen is tinted very dark. I can see some, but it is unplayable as black and shades of gray. I then tried the Sandro Necropolis extra content. The opening cinematic was fine as was the map screen. As soon as I entered combat...shades of black and gray. It is onlyl the expansions I am having issue with. Main campaign absolutely no issue.
John The Forgetful Apr 20 @ 3:32pm 
I got the same problem and I haven't found a single solution yet. Its super annoying and I want someone to fix it now.
IamRomulas Apr 27 @ 8:53pm 
Same on mine as well. Have sent assist request to Steam and UbiSoft both. According to both, its the game not supporting my GD. Problem with that logic is, it is obviously a shader issue within the programming code ( game is still running fine behind the Gamma zeroed screen) and changeing resolution within the scenerio option fixes the problem, until the mouse repositions over a fog of war area. :( Problem exist with ALL DLCs, not just Crag Hack. Have them all, uninstalled all, then installed each seperatly. FUBAR
Last edited by IamRomulas; Apr 27 @ 8:55pm
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Mar 18 @ 5:12am
Posts: 4