The Settlers 7: Paths to a Kingdom - Gold Edition
Nyshade Feb 21 @ 10:35am
I can't start the game
I just finish the download and everything but when the time come to start the game its say Lancher dosn't work or something like that Error 2 I don't even know what is that
Showing 1-15 of 16 comments
< >
roguejwolf Feb 21 @ 11:53am 
iv just got the game and having same exact problem, your not alone, hopfully this can be fixed :/
Nyshade Feb 21 @ 12:25pm 
I fixed but I buy the game in steam, so maybe that the problem had to download uplay and enter the key of the game there after that I close uplay and start the game in steam
HeliosX Feb 21 @ 1:47pm 
i cant play either thanks to Error 2 :/
dakinidream Feb 21 @ 2:53pm 
i posted some hints which worked for me, look in the answers before ;)
Melchior Feb 22 @ 9:18am 
What a great game! it says im playing it even though its not open! FUUUUUU Ubisoft!
dimi Feb 22 @ 9:39am 
Another bad news is even though u could have started the game, u would not play it due to connection issue caused by server maintenance lol
Billy Feb 22 @ 10:28am 
yeah from my experience with this, their is no fix
Martijn Feb 24 @ 8:18am 
i cant play either im getting error code 1
Sinai Feb 24 @ 11:15am 
same here. i dont want install UPLAY etc. anybody?
roguejwolf Mar 2 @ 6:20am 
hey guys, i got a fix for you

Open Steam
Go to the "Library"
Right-click the game the game
Select "Properties" from the menu
Click the "Set launch options..." button
Remove any launch options currently shown.
Type -autoconfig in the box.

i had error 2 before this, as soon as i typed that in, it worked, hope it fixes it guys :)
Bellisarrius Mar 15 @ 8:14pm 
doesnt work for me
Bellisarrius Apr 26 @ 11:24am 
so any new solutions?
Turboosh May 26 @ 2:11pm 
same her always say the server is not avilable
minuitdix Jun 2 @ 4:13pm 
same here... ubisoft sucks
Sbrincio Jun 12 @ 3:08pm 
i cant start the game
Showing 1-15 of 16 comments
< >
Per page: 15 30 50