LIMBO
LIMBO > General Discussions > Topic Details
Limbo - lags
Hello,
I do not know why since the last update I made the game lag a lot! It's unplayable.

For the curious:

My graphics: Nvidia 1080 8GB
Ram: 16BG
Intel I7-7700K
Windows 10 Pro

help me to solve this lag problem please.

I already try to reinstall the game, always the same.
Last edited by Rockol_Games (Fradack); Oct 1 @ 5:15pm
< >
Showing 1-6 of 6 comments
reshef_i Oct 24 @ 3:42pm 
Hello,
I am having the same issue. When the boy is moving from one zone to the next there is a 1 - 2 second lag. It is noticeable and subtract from the experience.

My graphics: Nvidia 1050 Ti (mobile) 4GB
Ram: 16BG
Intel I7-7700HQ 2.8 Ghz
Windows 10 Home

Very odd. You can also see it in recent youtube videos from the last year (playing on PC).
Thanks and all the best,
Ido
[FR]

Salut !
J'ai resolu mon problème !
J'ai reinstaller le jeu et jai forcer la mise a jour de ma carte graphique.
Et tout est revenu à la normal.

J'espere t'avoir aider à resoudre le problème.
A bientôt

[ENG/US]

Hello !
I solved my problem!
I reinstall the game and force the update of my graphics card.
And everything is back to normal.

I hope to have helped you solve the problem.
See you soon
I found a process that fixed it for me, so hopefully this will fix it for you guys as well.

So go to your Limbo installation folder (C:\Program Files (x86)\Steam\steamapps\common\Limbo). If you don't have a 64-bit computer, it may just be under Program Files. Then open the "settings.txt" file. You should see a line of text that says "backbufferheight = 720". Change the 720 to a 480 or a 360. I left mine on 480 because 360 looked a little blurry. Now I get zero lag and it runs at 60fps all the time.

If you were a little confused, here's a link to a YouTube video that walks you through each step:

https://www.youtube.com/watch?v=Mbhi_CLfnyk

Hopefully this works for you guys too!
0.0
麻烦翻一下,看不懂诶!哈哈
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

LIMBO > General Discussions > Topic Details