Dead Space 2 > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Stormy 30 Οκτ, 2012 @ 5:55μμ
Product Registration Fail!
After I type in my product code it won't open Dead Space. Nor will it save that it is registered!
Εμφάνιση 1-15 από 37 σχόλια
< >
Foguinho 31 Οκτ, 2012 @ 4:38πμ 
the same happened to me.
ŁΛŞŦ ŁŪ¢Қ¥ 31 Οκτ, 2012 @ 6:54πμ 
Similar! Solution on the Internet does not work
F|T|G - Ramblin' Man 31 Οκτ, 2012 @ 7:10πμ 
I have the same problem
cannon fodder 31 Οκτ, 2012 @ 12:15μμ 
Exactly the same problem.
Идущий 31 Οκτ, 2012 @ 6:30μμ 
same problem
TECHNO83457 31 Οκτ, 2012 @ 9:05μμ 
me too. tried restarting and everything.
TheUnknownMarine 31 Οκτ, 2012 @ 11:31μμ 
I'm having a similar problem, but mine tells me "Connection failed" after entering my code. Tinkering with the firewall doesn't seem to help, and no other program has a problem, so I'm pretty sure it's the activation wizard.
Hybrid Elite18 1 Νοε, 2012 @ 8:58πμ 
If its the problem where u enter ur activation code and its a loop ..U need to go into ur graphics card settings and change the res to High ...At the monent it should be set to auto
TheUnknownMarine 1 Νοε, 2012 @ 1:29μμ 
Αναρτήθηκε αρχικά από lambinator1996:
If its the problem where u enter ur activation code and its a loop ..U need to go into ur graphics card settings and change the res to High ...At the monent it should be set to auto
This didn't really help. The only setting set to "Auto" that I found in my Nvidia control panel was Thread Optimization. I changed it to On, and nothing was different.
darkzealot1029 1 Νοε, 2012 @ 4:46μμ 
you need to go to nvidia control panel and go to global user setting and set "Auto" to "High-End Graphics Card"
TheUnknownMarine 1 Νοε, 2012 @ 4:56μμ 
Αναρτήθηκε αρχικά από darkzealot1029:
you need to go to nvidia control panel and go to global user setting and set "Auto" to "High-End Graphics Card"
But there is no sub-tab under global user settings that I can find that has the option of "Auto" or "High End GC." Which specific tab are you talking about?
[E.X.P}*Đestᴙø[PL] 1 Νοε, 2012 @ 9:55μμ 
Guys what can I do when I Login into Multiplayer, as soon as I press enter it says "Your CD Key is already in use with this account". No idea what to do, just wanted to play on my account once again. Will I have to start a new account, or what should I do. Been trying to figure this out for about 2 months.
Stormy 1 Νοε, 2012 @ 10:09μμ 
Thank you darkzealot1029! I can finally play Dead Space 2!
PA 4 Νοε, 2012 @ 7:32πμ 
I am having the same problem. Could you explain how to get to the change in the graphics card setp by step I don't find what you are talking about :(
Enviador 4 Νοε, 2012 @ 8:27πμ 
gameburnworld*com. search "dead space 2" fixed registration problem for me (i bought the game)
Εμφάνιση 1-15 από 37 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 30 Οκτ, 2012 @ 5:55μμ
Αναρτήσεις: 37