♥Mikasa♥ 30. Okt. 2012 um 17:55 Uhr
Product Registration Fail!
After I type in my product code it won't open Dead Space. Nor will it save that it is registered!
Beiträge 1-15 von 37
< >
Foguinho 31. Okt. 2012 um 4:38 Uhr 
the same happened to me.
ŁΛŞŦ ŁŪ¢Қ¥ 31. Okt. 2012 um 6:54 Uhr 
Similar! Solution on the Internet does not work
[Opal] Ramblin' Man 31. Okt. 2012 um 7:10 Uhr 
I have the same problem
cannon fodder 31. Okt. 2012 um 12:15 Uhr 
Exactly the same problem.
Идущий 31. Okt. 2012 um 18:30 Uhr 
same problem
TECHNO83457 31. Okt. 2012 um 21:05 Uhr 
me too. tried restarting and everything.
TheUnknownMarine 31. Okt. 2012 um 23:31 Uhr 
I'm having a similar problem, but mine tells me "Connection failed" after entering my code. Tinkering with the firewall doesn't seem to help, and no other program has a problem, so I'm pretty sure it's the activation wizard.
Hybrid Elite18 1. Nov. 2012 um 8:58 Uhr 
If its the problem where u enter ur activation code and its a loop ..U need to go into ur graphics card settings and change the res to High ...At the monent it should be set to auto
TheUnknownMarine 1. Nov. 2012 um 13:29 Uhr 
Ursprünglich geschrieben von lambinator1996:
If its the problem where u enter ur activation code and its a loop ..U need to go into ur graphics card settings and change the res to High ...At the monent it should be set to auto
This didn't really help. The only setting set to "Auto" that I found in my Nvidia control panel was Thread Optimization. I changed it to On, and nothing was different.
darkzealot1029 1. Nov. 2012 um 16:46 Uhr 
you need to go to nvidia control panel and go to global user setting and set "Auto" to "High-End Graphics Card"
TheUnknownMarine 1. Nov. 2012 um 16:56 Uhr 
Ursprünglich geschrieben von darkzealot1029:
you need to go to nvidia control panel and go to global user setting and set "Auto" to "High-End Graphics Card"
But there is no sub-tab under global user settings that I can find that has the option of "Auto" or "High End GC." Which specific tab are you talking about?
TruKilla 1. Nov. 2012 um 21:55 Uhr 
Guys what can I do when I Login into Multiplayer, as soon as I press enter it says "Your CD Key is already in use with this account". No idea what to do, just wanted to play on my account once again. Will I have to start a new account, or what should I do. Been trying to figure this out for about 2 months.
♥Mikasa♥ 1. Nov. 2012 um 22:09 Uhr 
Thank you darkzealot1029! I can finally play Dead Space 2!
PA 4. Nov. 2012 um 7:32 Uhr 
I am having the same problem. Could you explain how to get to the change in the graphics card setp by step I don't find what you are talking about :(
Enviador 4. Nov. 2012 um 8:27 Uhr 
gameburnworld*com. search "dead space 2" fixed registration problem for me (i bought the game)
Beiträge 1-15 von 37
< >
Pro Seite: 15 30 50
Geschrieben am: 30. Okt. 2012 um 17:55 Uhr
Beiträge: 37