Dead Space 2 > General Discussions > Topic Details
[Fr] Barbu - Rip Jean Giraud Dec 23, 2012 @ 7:36am
Script problem?
Alright, so I'm in the game but I can't really tell you which part (anyway to know this?). It's about 4 hours in the game.

I'm in some kind of cathedral, a boss comes in to kill me. It has 3 legs, and gets you down, you've got to shoot his yellow weakness to make him flee through the roof. But then, necromorph children appear, but they are only 4. After killing them, nothing more happens.

I'm juste stuck in this room, with no enemies, a ♥♥♥♥load of ammo (which is a clue to me I'm supposed to take down a lot of necros), and two locked doors. I hear screams like if a swarm of enemies was attacking me, but I'm still alone and nothing happens. Tried to reload, retry, etc, always the same result.


Maybe I missed something?
Showing 1-2 of 2 comments
< >
Clauzar_TH Dec 23, 2012 @ 10:31pm 
There is a door ahead on second floor if you went up the stair beside you... (either left or right is the same)
[Fr] Barbu - Rip Jean Giraud Dec 26, 2012 @ 4:41pm 
Yep, I saw it. It is just locked. I can't go past it. I feel like there is something I have to do first, but I can't find out what, so that's why I think there is a script problem. Juste wanted to verify.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Dec 23, 2012 @ 7:36am
Posts: 2