ChrisCarTheMarauder Sep 13, 2012 @ 7:31am
Failed To Find Steam
The game will not run for me, no matter what fixes I try. I'm on a Windows 7 64bit.

This is literally the only game I own that does this crap.
Showing 1-13 of 13 comments
< >
Vir Sep 13, 2012 @ 2:14pm 
I have also Win 7 64bit and my vanilla R:TW does not do this, but when I want to play the game with a mod, I receive the same error from time to time. The only solution to this I found is exiting/restarting Steam and it works. If this doesn't work also try to verify your game and exit/restart Steam again, if necessary 2,3 times. Try these maybe?
ChrisCarTheMarauder Sep 13, 2012 @ 2:20pm 
I deleted and reinstalled Steam and everything is fine now, I can play. But everytime I do, I have to disable the overlay and delete the ClientRegistry.blob

Not perfect, but a step in the right direction. At least I can play now. Not even gonna mess with mods for the time being, until I can get this sorted.

Plus side though, I've got it running on max and it's made me realize what I've been missing all these years as a console gamer. Just started PC gaming, and I doubt I'll ever quit.
Vir Sep 13, 2012 @ 2:26pm 
Good to hear, at least you can play it and find a better solution soon! And welcome to the PC gaming! Games like Total War series (Rome is my long time favourite!) make PC better than consoles. I had a Xbox 360 for 4 years and enjoyed it very much but there weren't games like Total War which I enjoy a lot, especially since I enjoy Ancient History.
ForgiveSins Sep 13, 2012 @ 5:51pm 
Glad it worked out in the end! You really have to check out Roma Sur♥♥♥♥♥♥ 2 for RW:TW once it works! And welcome to PC Gaming. I'm just like you, switched over from consoles(360 and Wii) after realizing how much more fun PC games are. Have fun!
krashd Sep 13, 2012 @ 7:32pm 
I'm wondering what the rest of the Sur-word is now...
Hfero Sep 14, 2012 @ 6:33am 
I started to play RTW on steam few days ago and had this problem too, this helped me:

Right-click on Computer and go to Properties - Advanced System Settings - Environment Variables. In the upper section find and select variable called path and click edit, in Variable Value at the end add this: ;C:\Program Files (x86)\Steam
(This is default if you installed steam elsewhere change it to yours path)

Press OK and restart steam, after this i have no problem launching game.
Bubbaconda Sep 14, 2012 @ 8:24am 
Generally closing Steam from your Task Manager, and sometimes Rome because it will stay active even when exited, will fix the problem for me. Ctrl + Alt + Delete will bring it up quickly to fix the problem.
ChrisCarTheMarauder Sep 14, 2012 @ 8:31am 
I've got it running 100% now thanks to the path change, thanks.

Sadly, I was wiped out by the Britanicas and Gauls, so I've got new problems unrelated to starting the game now lol.
.R'n'R.Duck Hunter Sep 15, 2012 @ 2:38pm 
happened to me today. I shut down steam on task manager, re-opened it and rome worked just fine
Halaa Sep 15, 2012 @ 4:11pm 
me too, bro
HappyMonk3y99 Sep 16, 2012 @ 9:42am 
just exit out of stesm, sign back in and voila it should work, thats what i do and it works
ParkZorick! Sep 16, 2012 @ 4:40pm 
http://forums.steampowered.com/forums/showthread.php?t=2470168

I had the exact same problem, the instructions in the second post of the thread I linked worked for me though. Hope you get it sorted!
Dr.Sandvich Sep 17, 2012 @ 1:47pm 
anyone has this problem try exiting steam and then run as admin, campagin broken due to mods for me but thats unrelated, point is it works! :D Nice to see its working though Chris
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Sep 13, 2012 @ 7:31am
Posts: 13