Condemned: Criminal Origins

Condemned: Criminal Origins

View Stats:
MJM247 Oct 30, 2012 @ 6:33pm
Sound Problems
I'm not getting all the sounds, only some. Also, some sounds will cut out randomly. One example is the train sequence, in which i could hear me swinging a pipe, but the train was silent. I know it makes sounds as I've seen it in videos. Anyone know how to fix it? Also, I have beats audio.
< >
Showing 1-10 of 10 comments
Fidchell Oct 31, 2012 @ 12:46am 
I am also getting no sounds from the train. Also, do you have issues with "flickering" in some areas of the game? It looks really ugly and you can see lines just flash across the screen.
MJM247 Oct 31, 2012 @ 3:42am 
I'm not getting flickering, only sound problems for me
MJM247 Oct 31, 2012 @ 7:34am 
Originally posted by Hostage:
Are you guys using windows 7?I think it has something to do with eax.Not sure...Did you try it without hardware mixing and eax?

I can't change EAX in the options, as it is whited out and off along with the other audio settings. Maybe turning it on through a program will fix it?
MJM247 Oct 31, 2012 @ 7:59am 
I found the problem. Since EAX is disabled on win7 and my sound card, I cannot hear some sounds. There is a program called creative Alchemy that enables it, but only for X-fi products. Does anyone know how to enable EAX without Alchemy?
MJM247 Oct 31, 2012 @ 6:39pm 
Originally posted by Hostage:
Realtek?

http://www.techpowerup.com/forums/showthread.php?t=110403

Check this out.It might help you.

Downloaded, but not sure how to make it work, as enableing the program doesnt seem to make a difference, unless I'm doing it wrong.
Discussions_Acc Mar 3, 2014 @ 10:16am 
Any progress here? Stopped playing it because what good is a horror game with messed up sound?
Got a Xonar Phoebus.
MAPTbILLIKA Mar 3, 2014 @ 11:29am 
I think, the problem is not in hardware. I unpacked the archive CondemnedA.Arch00 and compared there with files from other retail version of this game. All audio files are present, but the contents of the folder containing this audio files for the mission three (Metro Tunnels) are reversed. That's why we do not hear the sound of a train and where huge spinning generators no ambient playing. Sorry for my bad english)))
Eichhorst Mar 18, 2014 @ 2:06pm 
i have the issus as well but i run it on windows 8.1
ZAToM {{~*~}} Jun 12, 2014 @ 3:04am 
hi guys, i have no sound at all! not in menu not in cutscene not in game :-/// and i didnt find anything about that i hav no ideas...
One3rd Jun 12, 2014 @ 7:51am 
It could be the bit rate your sund card is set to. See the thread below.
http://steamcommunity.com/app/4720/discussions/0/540738051587152707/
Last edited by One3rd; Jun 12, 2014 @ 7:52am
< >
Showing 1-10 of 10 comments
Per page: 15 30 50