Post Mortem > General Discussions > Topic Details
Project Tsukasa Jan 14, 2013 @ 6:46pm
No 3D acceleration? Wtf?
Well, I own a lovely sony vaio with windows 8 64 bit. I have a darling Radeon HD 7650M in this baby girl and somehow, I can run anything else that requires 3D acceleration BUT Post Mortem.. And I'm not happy about this. my drivers are up to date, I've tried running the program and steam as an admin and in compatibility mode but to no such luck to fix my issue. If anyone can somehow shed some light on this problem, it would be appreciated. This is quite a sad thing to think I wasted money on something I can't play.
Showing 1-10 of 10 comments
< >
LoatheMe Jan 31, 2013 @ 7:45am 
Go to compatibility, select 8-bit under reduced color mode. Problem solved. (This won't actually reduce the graphics, don't worry.)
Project Tsukasa Feb 1, 2013 @ 7:11am 
Well, no dice on that one.. Guess i wasted money.
巡音ルカ Feb 8, 2013 @ 1:48pm 
you wasted money because you bought windows 8 :p or a pc with windows 8. that is the only waste of money i see :p
gencman Apr 26, 2013 @ 1:58pm 
OK guys, here is the ultimate solution! For all of us, where selecting 8-bit under reduced color mode doesn't work, this is the right way though. But in my case, suffering of not working this, I had to change the switch for all users!!! So, go into compatibility mode section and select "Change configuration for all users" or something like that (got the german windows 8 64 version, so: "Einstellungen für alle Benutzer ändern"). You'll find this down below the "Run as administrator" switch. This should also work for Post Mortem and Syberia either. This solution solves the strange "no 3d acceleration" prompt. Have fun.
Fraghouse May 18, 2013 @ 7:33am 
thx gencman....funktioniert
MrsMansel Jun 3, 2013 @ 12:38pm 
Originally posted by gencman:
OK guys, here is the ultimate solution! For all of us, where selecting 8-bit under reduced color mode doesn't work, this is the right way though. But in my case, suffering of not working this, I had to change the switch for all users!!! So, go into compatibility mode section and select "Change configuration for all users" or something like that (got the german windows 8 64 version, so: "Einstellungen für alle Benutzer ändern"). You'll find this down below the "Run as administrator" switch. This should also work for Post Mortem and Syberia either. This solution solves the strange "no 3d acceleration" prompt. Have fun.

thank you!!!!! i was really really desperate!! yes!
Slowdeath Sep 14, 2014 @ 8:01am 
Thanks, "Change settings for all users" worked on Windows 8.1 64 bit :)
NonyNo3lle Apr 19 @ 11:47am 
Thank you for the video! Steam can be pretty confusing for new users.
Hooligan_EiEi Apr 21 @ 11:23am 
ha ha ha ha
Showing 1-10 of 10 comments
< >
Per page: 15 30 50