Syberia > General Discussions > Topic Details
Odice Jul 3, 2013 @ 6:34pm
Cannot start, no visible error, it just don't seems to open
I bought the pack, and none of the 2 Syberia runs. Im currentily using Windows 8, with a Intel/Nvidia Geforce GT 750m.

I tried to open the game via the game.exe nothing happens, i tried 8 bit, and compatibility mode no luck either. Any help?
Showing 1-15 of 16 comments
< >
Afrikanprince Jul 4, 2013 @ 12:45am 
Same boat except im running WIndows 7. I've tried every option that was given throughout the discussion boards, but still no luck. Is there a way to contact Steam about this or are we all just ♥♥♥♥ed?
Hexclam Jul 4, 2013 @ 11:50am 
just go to the instal dir "C:\Program Files (x86)\Steam\SteamApps\common\Syberia" example
and ajust the properties run as XP and reduced colour (8 bit 256 colours) and it runs
ps works for syberia 2 as wel

im running win 8 64bit AMD Radeon HD 7650M

grtz Hexclam
Afrikanprince Jul 5, 2013 @ 5:58am 
Dude, did you not read his post? He said he tried that but still to no avail.

He was asking for another method that might work for him...

The Sin Trader Jul 6, 2013 @ 7:45am 
Not working for me either after trying the "fix" of running in 256 color mode. After launching the Siberia game, all I get is a black screen and then it locks up my machine.
I'm have a HP Pavilion g6 running Windows 8.
Last edited by The Sin Trader; Jul 6, 2013 @ 7:58am
Odice Jul 6, 2013 @ 2:40pm 
Ok I tried again and i get it to work, this is how I did it:

Put game.exe and syberia.exe on:
- Compatibility Mode (Windows XP SP3)
- Reduced Color 8 Bit mode (256 colours)
- Run as Administrator (This made the difference this time)

It ran,( but it took some seconds) and brought up a warning saying that "DirectPlay" was needed to run the game. And it offered me to install it. I installed it and it worked.

I think that maybe the problem is with the configuration that Steam does with the DirectX part, because when I ran the exe's without the "As administrator" box checked it didn't offer me to install that DirectX needed part.

I hope this help you.

The Sin Trader Jul 6, 2013 @ 3:53pm 
Originally posted by Odice:
Ok I tried again and i get it to work, this is how I did it:

Put game.exe and syberia.exe on:
- Compatibility Mode (Windows XP SP3)
- Reduced Color 8 Bit mode (256 colours)
- Run as Administrator (This made the difference this time)

It ran,( but it took some seconds) and brought up a warning saying that "DirectPlay" was needed to run the game. And it offered me to install it. I installed it and it worked.

I think that maybe the problem is with the configuration that Steam does with the DirectX part, because when I ran the exe's without the "As administrator" box checked it didn't offer me to install that DirectX needed part.

I hope this help you.

I did everything you mentioned, still didn't work for me. My screen just goes black and the computer stops responding, then I have to do a hard shutdown.
I'm just about ready to abandon Steam and stick with gog.com, frusterating.
Afrikanprince Jul 6, 2013 @ 7:17pm 
I've tried evrything also, doesnt work. w/e I only paid about 3 bucks for it. In the long run its not a big loss.
The Sin Trader Jul 8, 2013 @ 8:49am 
I contacted Steam Support and currently have a open help ticket. If they get me a solution, I will share it. Otherwise, I'll be playing my games that actually work. :)
namelessShepard Jul 22, 2013 @ 10:16am 
I don't know if it will be of any help, but... do you have any firewall / protection software running? I had a similarly looking problem (black screen, no pc response, compatibility settings/color limit did not help) and managed to solve it by disabling Comodo Personal Firewall/Defense+ (closed app altogether, just enabling "game mode" didn't make it). It seems to me that after switching to fullscreen, protection software attempts do display block/allow popup underneath and hangs everything. Also I enabled XP SP3 compatibility on main game file, as well as all other options including run as administrator and disable desktop themes (it seems that resolution limit can be left unchecked for game to start normally). You may hear audio but see nothing, but it should start (it did for me ;) ) - you can then use Ctr+Alt+Del/Esc/Alt+Tab to switch back and forth and menu should appear. Alternatively you may use the player.ini file fix to start it in windowed mode. Win7 64/AMD GPU here. This may or may not work for other protection apps. Hope this can help somebody...
The Sin Trader Jul 24, 2013 @ 7:17am 
Yes, I am running Comodo Personal Firewall. I will try disabling it as you suggest!
R`enesco Jul 25, 2013 @ 5:24pm 
Change you resolution to 800x600 / 1024x768 before starting the game.
Tausret Aug 5, 2013 @ 8:25am 
Thanks, i search and search for help...and this will work. I have Win 8 and a Radeon HD 7450, so Syberia 1 dont start, the syberia 2 start. The XP mode and 8 bit color work for my system. Thanks!!!!
PixelNovae Aug 17, 2013 @ 12:01am 
On a Win 7, 64bit, NVIDIA GeForce GTX 680M. Had the same issues when starting the game: Would go to black and stability issues. All issues were resolved when I changed my resolution to 800x600.

This game was originally released in 2002. Resolutions were different then. ;)
Junkie Jun 24 @ 5:57pm 
How do I change the resolution? I can get it to run, but it always goes full screen even if I set launch options to windowed. Also sometimes I get missing textures.
BunnyBoogers Jun 26 @ 4:13am 
Hey guys, I was having a similar issue and I hope this helps some of you.

I'm currently running a MSi GT70 DominatorPro 2PE with a GeForce GTX880M and Windows 8.1. I went to the local files and adjusted the properties of the Syberia.exe and Game.exe files to the Windows XP SP3 setting and it ran with no issues. I did not adjust the color settings at all. Good luck to anyone still facing this problem!
Showing 1-15 of 16 comments
< >
Per page: 15 30 50