Syberia > 일반 토론 > 제목 정보
evilsatu 2013년 6월 28일 오전 6시 56분
[SOLVED] Dialogue bug
I've encountered a really annoying bug that's pretty much stopping me from playing the game: I went to talk to the notary; however, after the first dialogue topic I chose (Anna), Kate basically ended the dialogue, and I couldn't choose any more topics. Every time I went back to talk to him, Kate would basically just say "I have to leave now". Trying to leave the room, however, gave me "I should talk to the notary first".

I tried reloading my save file, which didn't help at all -- now the first time I go to talk to him, it goes straight to "I have to leave".

Then I tried uninstalling, deleting the save files, and reinstalling the game. Now, I can't even get past the first dialogue in the hotel, because all Kate will say is "I would like to see my room now". Because I can't ask about having the luggage taken up to the room, I'm basically stuck there.

Has anybody encountered this bug? Or does anyone have any ideas on where this setting might be stored? Because it's neither in the game folder nor the save files. Any help would be appreciated!
evilsatu님이 마지막으로 수정; 2013년 6월 29일 오전 12시 49분
< >
1-55개 댓글 표시
evilsatu 2013년 6월 29일 오전 12시 49분 
To answer my own question: installing patch 1 (available from ) has solved this problem.
Uzi [OTG] 2013년 7월 1일 오전 9시 11분 
I thought Steam installed games kept up to date with patches via the Steam system. Is that not the case here? Thinking of buying this before sale is over.. hah. I dont have long.
Netscape Navigator 2015년 7월 28일 오후 4시 23분 
Bringing this post back from beyond the grave, I am encountering this same issue and that link is now dead. Tried applying some other patches to no avail. Anyone else got a solution for this?
stetchnik 2017년 1월 13일 오후 5시 36분 
Still looking for this patch...
Netscape Navigator 2017년 1월 13일 오후 11시 40분 
I looked for a very long time, ended up having to start the game from the beginning, which worked.
< >
1-55개 댓글 표시
페이지당 표시 개수: 15 30 50

Syberia > 일반 토론 > 제목 정보