Syberia > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Player1 25 Ιουν, 2013 @ 11:40μμ
8-bit vs 16-bit -- (No available 3D accelerator)
Hello,

I am also experiencing the "No available 3D accelerator" bug. Running the game in 8-bit solves the problem.

BUT it does not look very good and i can of course not switch to 16-bit in the options menu. Is there another solution or will there be a patch??

I would really love to play this game....
Τελευταία επεξεργασία από Player1; 25 Ιουν, 2013 @ 11:40μμ
Εμφάνιση 1-5 από 5 σχόλια
< >
veuvevert 26 Ιουν, 2013 @ 9:09πμ 
J'ai le même problème !!! Quand je démarre le jeux, il dise que je n'ai aucun accélérateur 3D disponible, je suis avec Windows 8 !! J'ai une très bonne carte graphique !!! J'arrive a jouer a Anna mais pas Syberia !!!
[LCN] Kingleazard 26 Ιουν, 2013 @ 2:10μμ 
I got the same pb, i'm gonna check DX and drivers... i'll tell ya.
Player1 3 Ιουλ, 2013 @ 2:36πμ 
No solution for this problem so far... hmm, @veuvevert i understand what you said, but it would be great if we can keep discussions in the language of the first post so everyone understands all posts... if everyone, especially europe would choose their own language... it would be kinda confusing and this helps nobofdy!
5.H. Jack 10 Ιουλ, 2013 @ 7:26πμ 
If you have a nVidia videocard, have you installed the Legacy drivers? They can improve compatability with older titles on newer machines.
Player1 17 Ιουλ, 2013 @ 11:08μμ 
im using an AMD card. For some reason when i set it to 8 bit Colors and XP SP3 now, the option for 32-bit colors in game is not greyed out anymore... looks good now!
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50