Syberia > Generelle diskusjoner > Emnedetaljer
K. 10. des, 2012 @ 1:39am
No available 3D accelerator
Games doesn't run.

"No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer"

Windows 8 pro x64 / AMD Radeon HD 7750
Sist redigert av K.; 10. des, 2012 @ 1:41am
Viser 1-15 av 40 kommentarer
< >
Эндрюс 26. des, 2012 @ 10:34am 
1) rename game.exe in syberia.exe
2) run syberia.exe
3) The game works!
Sist redigert av Эндрюс; 27. des, 2012 @ 8:25am
Seregil í Korit 27. des, 2012 @ 10:48am 
Ни♥♥♥♥♥♥а не помогло. Говорит, что не найден исполняемый файл.
Она, скорее всего, не работатет на новых видеокартах. Походу, облом. Лучше верну деньги.
Sist redigert av Seregil í Korit; 27. des, 2012 @ 10:53am
Эндрюс 27. des, 2012 @ 11:30am 
у меня ати 6770, про новее незнаю:(
Seregil í Korit 27. des, 2012 @ 11:31am 
5670 - не пашет.
Эндрюс 27. des, 2012 @ 11:35am 
фз, попробуй еще в папке splash файле config.txt строчку заменить на exe Syberia.exe.
точно переименовал game.exe siberia.exe?
кажется понял) запускай не через стим библиотеку а через проводник или ярлык siberia.exе , оверлей не будет работать,но в будет писатьч то играешь в сибирь
Эндрюс 27. des, 2012 @ 11:38am 
ну и скопируй syberia.exe и переименй обратно в game.exe, может и через библиотеку запуститься, но у меня один раз только( игра кривовата, у второй части нет таких проблем
Seregil í Korit 27. des, 2012 @ 12:47pm 
Пишет: No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer
Может из-за windiws 8?
Эндрюс 27. des, 2012 @ 12:51pm 
у меня вин 8..
переименовал game.exe в syberia.exe с заменой файла(syberia.exe там есть, но он другой) запустил через проводник и все работает.. больше ничего такого не делал
Seregil í Korit 27. des, 2012 @ 12:56pm 
Я выставил 8-битный цвет и игра заработала. Ну, на сколько это возможно. Не думал, что это такое старье в техническом плане.
Эндрюс 27. des, 2012 @ 1:17pm 
действительно работает так О_О
mspn 5. mar, 2013 @ 12:48pm 
OK, so I have an AMD E-450 laptop with Radeon HD 6320 graphics (Lenovo x121e). I can run Half Life 2 and the like, and I've run this game on a much more decrepit laptop than this, yet I get this error too. I've tried renaming the game.exe file in the syberia folder but it didn't work. I ran the sybera.exe and got the company logo etc but then crashes with the same error. A similar issue has happened with Still Life as well (although the second one of the Still Life series runs ok).

Funnily enough I borrowed the GOG.com version from a mate and that worked fine, so I don't know what's up with te steam version!

Getting sick of buying games from steam that I can more than easily run but then they refuse to start, and as yet I've had no such luck in finding a solution on these forums so I think I'm gonna give steam up if things don't get better!!!

Anyway, sorry for the rant, has anybody had any luck in finding a solution to this catastrophic error (I've already updated my drivers to the most recent stable version and rebooted my laptop)?

Cheers for any help that can be offered, it is much appreciated!
The Ghost of Mary 5. mar, 2013 @ 5:06pm 
I bought the Syberia bundle and am having the same 3D acceleration problem (I've also tried renaming the file, etc). It only happens with Syberia though; Syberia 2 runs correctly. Hopefully someone comes up with a solution to this, I'd really like to play the games in sequential order.
[KMod] Dysiode 6. mar, 2013 @ 2:53am 
I was able to RUN the game after having the same problem using DXGL (http://www.williamfeely.info/wiki/DXGL) however the software mouse doesn't seem to work so you can click blindly about but not much more than that.

If anyone has a solution for the software mouse I'd love to hear that =D
Zer0@CHN 6. mar, 2013 @ 6:06am 
I got the same problem now,hope fully it has a perfect soulution.
Adam Goril 7. mar, 2013 @ 8:40am 
Did any of you able to solve this problem guys?
Viser 1-15 av 40 kommentarer
< >
Per side: 15 30 50