Syberia > Discussões gerais > Detalhes do tópico
K. 10/dez/2012 às 1:39
No available 3D accelerator
Games doesn't run.

"No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer"

Windows 8 pro x64 / AMD Radeon HD 7750
Última edição por K.; 10/dez/2012 às 1:41
< >
Exibindo comentários 115 de 55
Эндрюс 26/dez/2012 às 10:34 
1) rename game.exe in syberia.exe
2) run syberia.exe
3) The game works!
Última edição por Эндрюс; 27/dez/2012 às 8:25
Raz Aquato 27/dez/2012 às 10:48 
Нихера не помогло. Говорит, что не найден исполняемый файл.
Она, скорее всего, не работатет на новых видеокартах. Походу, облом. Лучше верну деньги.
Última edição por Raz Aquato; 27/dez/2012 às 10:53
Эндрюс 27/dez/2012 às 11:30 
у меня ати 6770, про новее незнаю:(
Raz Aquato 27/dez/2012 às 11:31 
5670 - не пашет.
Эндрюс 27/dez/2012 às 11:35 
фз, попробуй еще в папке splash файле config.txt строчку заменить на exe Syberia.exe.
точно переименовал game.exe siberia.exe?
кажется понял) запускай не через стим библиотеку а через проводник или ярлык siberia.exе , оверлей не будет работать,но в будет писатьч то играешь в сибирь
Эндрюс 27/dez/2012 às 11:38 
ну и скопируй syberia.exe и переименй обратно в game.exe, может и через библиотеку запуститься, но у меня один раз только( игра кривовата, у второй части нет таких проблем
Raz Aquato 27/dez/2012 às 12:47 
Пишет: No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer
Может из-за windiws 8?
Эндрюс 27/dez/2012 às 12:51 
у меня вин 8..
переименовал game.exe в syberia.exe с заменой файла(syberia.exe там есть, но он другой) запустил через проводник и все работает.. больше ничего такого не делал
Raz Aquato 27/dez/2012 às 12:56 
Я выставил 8-битный цвет и игра заработала. Ну, на сколько это возможно. Не думал, что это такое старье в техническом плане.
Эндрюс 27/dez/2012 às 13:17 
действительно работает так О_О
mspn 5/mar/2013 às 12:48 
OK, so I have an AMD E-450 laptop with Radeon HD 6320 graphics (Lenovo x121e). I can run Half Life 2 and the like, and I've run this game on a much more decrepit laptop than this, yet I get this error too. I've tried renaming the game.exe file in the syberia folder but it didn't work. I ran the sybera.exe and got the company logo etc but then crashes with the same error. A similar issue has happened with Still Life as well (although the second one of the Still Life series runs ok).

Funnily enough I borrowed the version from a mate and that worked fine, so I don't know what's up with te steam version!

Getting sick of buying games from steam that I can more than easily run but then they refuse to start, and as yet I've had no such luck in finding a solution on these forums so I think I'm gonna give steam up if things don't get better!!!

Anyway, sorry for the rant, has anybody had any luck in finding a solution to this catastrophic error (I've already updated my drivers to the most recent stable version and rebooted my laptop)?

Cheers for any help that can be offered, it is much appreciated!
Kibble 5/mar/2013 às 17:06 
I bought the Syberia bundle and am having the same 3D acceleration problem (I've also tried renaming the file, etc). It only happens with Syberia though; Syberia 2 runs correctly. Hopefully someone comes up with a solution to this, I'd really like to play the games in sequential order.
DYSIOD☰ 6/mar/2013 às 2:53 
I was able to RUN the game after having the same problem using DXGL ( however the software mouse doesn't seem to work so you can click blindly about but not much more than that.

If anyone has a solution for the software mouse I'd love to hear that =D
Zer0@CHN 6/mar/2013 às 6:06 
I got the same problem now,hope fully it has a perfect soulution.
Adam Goril 7/mar/2013 às 8:40 
Did any of you able to solve this problem guys?
< >
Exibindo comentários 115 de 55
Por página: 15 30 50

Syberia > Discussões gerais > Detalhes do tópico