Syberia > Общи дискусии > Подробности за темата
Warp Crow 9 декември 2012 в 5:30 следобед
About running in windowed mode...
Okay, I've tried using DxWnd to get the game running windowed because I don't like how it's stretched on widescreen monitors, and it seems like Steam is doing something that prevents it from working. Tried turning off the in-game community, doesn't seem to work. Does anyone know how to get this version to run in a window?
Показване на 1-15 от 21 коментара
< >
naomha 29 декември 2012 в 11:48 следобед 
Did you try Alt-Enter?
BONKERS 2 януари 2013 в 4:42 сутринта 
If you have an Nvidia card you can set your GPU to scale based on Aspect ratio so it doesn't stretch.
Mister E 11 март 2013 в 5:39 сутринта 
Not sure if you're still looking, but you can do it by editing a config file.
See: http://www.gog.com/forum/syberia_series/syberia_1_in_window_mode/post3
Първоначално публикувано от drennan:
Create a file named player.ini in your Syberia folder with the contents:

800 600 16 0 BaseCMO.cmo

The only value you should ever edit in the ini is the 4th integer (0=windowed mode, 1=full-screen mode). The first three values (Horizontal resolution, vertical resolution, bit depth) are hardcoded so they will be ignored anyway, the last one (name of the main game file) should be left alone.


For Syberia 2, the contents of player.ini should be

0 BaseCMO.cmo

Once again, 0=windowed mode, 1=full-screen mode, leave the second parameter alone.
Warp Crow 11 март 2013 в 8:55 сутринта 
I had given up, actually. This solution actually seems to work though, so looks like it's back on my list. I had written it off as unplayable, so thanks for pointing it out. Hopefully it helps others as well. =)
Последно редактиран от Warp Crow; 11 март 2013 в 8:56 сутринта
KAS 16 март 2013 в 1:16 сутринта 
ya loh
Morty 29 юни 2014 в 9:01 сутринта 
Първоначално публикувано от Mister E:
Not sure if you're still looking, but you can do it by editing a config file.
See: http://www.gog.com/forum/syberia_series/syberia_1_in_window_mode/post3
Първоначално публикувано от drennan:
Create a file named player.ini in your Syberia folder with the contents:

800 600 16 0 BaseCMO.cmo

The only value you should ever edit in the ini is the 4th integer (0=windowed mode, 1=full-screen mode). The first three values (Horizontal resolution, vertical resolution, bit depth) are hardcoded so they will be ignored anyway, the last one (name of the main game file) should be left alone.


For Syberia 2, the contents of player.ini should be

0 BaseCMO.cmo

Once again, 0=windowed mode, 1=full-screen mode, leave the second parameter alone.
nope, nothing happens
stevenloveland 29 юни 2014 в 11:35 следобед 
Първоначално публикувано от I'M PANICKING:
Първоначално публикувано от Mister E:
Not sure if you're still looking, but you can do it by editing a config file.
See: http://www.gog.com/forum/syberia_series/syberia_1_in_window_mode/post3
nope, nothing happens

Where did you place your ini file? It needs to go in your where the game is located. If you didn't change where that is, then it should be put in Program Files/Steam/SteamApps/common/Syberia
I can't think of any other reason that it would not work.
gamillah 1 юли 2014 в 2:11 сутринта 
this thread was so helpful.
thanks.
50 Оттенков Серого 23 юли 2014 в 10:18 сутринта 
I had a strange problem, I really don't mind about fullscreen mode, but my game blinked oddly every second or two, so it irritated me a little bit.

So, I tried following method:

Първоначално публикувано от Mister E:
Not sure if you're still looking, but you can do it by editing a config file.
See: http://www.gog.com/forum/syberia_series/syberia_1_in_window_mode/post3
Първоначално публикувано от drennan:
Create a file named player.ini in your Syberia folder with the contents:

800 600 16 0 BaseCMO.cmo

The only value you should ever edit in the ini is the 4th integer (0=windowed mode, 1=full-screen mode). The first three values (Horizontal resolution, vertical resolution, bit depth) are hardcoded so they will be ignored anyway, the last one (name of the main game file) should be left alone.


For Syberia 2, the contents of player.ini should be

0 BaseCMO.cmo

Once again, 0=windowed mode, 1=full-screen mode, leave the second parameter alone.

It worked for me, now game runs in windowed mode perfectly well, and also I have no these strange blinks.
Ameli 2 август 2014 в 9:38 следобед 
=)
Murder3 4 август 2014 в 10:13 сутринта 
I'm tried this and still not working properly:(
Khirsah 5 август 2014 в 9:36 сутринта 
I wanted to post and thank Mister E for showing us the fix, it worked beautifully for me for both Syberia and Syberia 2!

For those having issues, make sure that you place the player.ini file in the main Syberia directory, not in any of the extra folders inside:

C:\Program Files (x86)\Steam\steamapps\common\Syberia

If you have filetypes showing and not hidden, then you can easily make a New Text Document, name it player.txt at first, open it in notepad and enter the line that he specified for your game. Then save it and exit notepad, and rename the file so you can change the suffix from .txt to .ini, and say yes when Windows asks if you want to make the change.
Judicious Use Of Deadly Force 29 септември 2014 в 4:02 следобед 
It works! Thanks! :3

For those having trouble, know that you can get to any Steam game folder by clicking:

Right-click game on Steam library > Properties > Local files > Browse local files...

It will open an explorer window pointing to the game folder.

Thanks!
Cui 15 октомври 2014 в 8:13 следобед 
I've followed the instructions in this topic and I cannot get it to run windowed.

http://s30.postimg.org/a9bc2bkjl/Syberia.png

this is a screenshot of the file and folder. It is in the main Syberia folder, has the proper text inside, and is a .ini file. Why is it still not running in a window?
stevenloveland 17 октомври 2014 в 5:20 следобед 
Първоначално публикувано от Kyubey:
I've followed the instructions in this topic and I cannot get it to run windowed.

http://s30.postimg.org/a9bc2bkjl/Syberia.png

this is a screenshot of the file and folder. It is in the main Syberia folder, has the proper text inside, and is a .ini file. Why is it still not running in a window?

Everything looks right, but I don't believe it is an ini file. When you save the file, do File>Save As>Type in Player.ini and change the save type as: To all files. See if that works.
Показване на 1-15 от 21 коментара
< >
На страница: 15 30 50