Syberia > General Discussions > Topic Details
manuel.kaucic Jan 25 @ 2:36pm
will not run
Syberia will not run on my acer aspire one with the c70 apu. It says I do not have an graphics accelerator or that it does not have the functions that the game needs. I mean, the game is pretty old and should work fine on this hardware. Please help... is there a fix?
Showing 1-15 of 19 comments
< >
Epictetus Jan 25 @ 5:28pm 
Same prob :(
manuel.kaucic Jan 26 @ 12:39pm 
syberia 2 works fine... what is the F problem with the first one?
charday23 Jan 28 @ 4:11am 
same thing here
both wont work :(
Wottansdóttir Jan 28 @ 9:20am 
The same with me...
Absurdlawrence Feb 1 @ 6:41am 
Absurdlawrence Feb 1 @ 6:59am 
This worked for me. So, I'd advise you to try the same.
dangerxzone Feb 1 @ 7:31am 
Focuspuller Feb 2 @ 2:21pm 
Originally posted by d♥♥♥♥:
The game runs without problem on my win 8.1 X64 pc.
Just :

- lower the screen resolution to 1024x768
- make a file in the root folder of the game named player.ini and paste this inside: "1024 768 32 1 BaseCMO.cmo"
- compatibility settings for game.exe : xp SP3 and 8bit colors
- run the game
- say thanks

What do you mean make a file? What kind of file? A text file? Please explain.
manuel.kaucic Feb 3 @ 1:03pm 
Thank you, will try.
Swass Feb 3 @ 9:28pm 
Originally posted by dangerxzone:
try it guys it works! http://www.youtube.com/watch?v=0CQE34LDbJM

Just a word of advice from a Win8 user:

Don't mess around with the other advice offered in these forums and do EXACTLY what is described in the youtube video (Which is about 60 seconds long). When I tried doing the stuff based on what I read here, it ended in heartache. I deleted my local content, reinsralled, and followed along with the youtube and it worked instantly.
Focuspuller Feb 4 @ 12:34pm 
Originally posted by d♥♥♥♥:
I did what was explained in that video (which is part of my solution... check the 8bit colors well that was worth to make a video for that ... mmh) and that was not enough so I've decided to dig a little more until it works ok.
If you ended like deleteing your local content and reinstall your OS then you should consider to buy a console instead of fighting to run a PC.

Originally posted by Swass:

Just a word of advice from a Win8 user:

Don't mess around with the other advice offered in these forums and do EXACTLY what is described in the youtube video (Which is about 60 seconds long). When I tried doing the stuff based on what I read here, it ended in heartache. I deleted my local content, reinsralled, and followed along with the youtube and it worked instantly.

Never get a console over a PC. That's just silly.
Swass Feb 4 @ 3:22pm 
Originally posted by d♥♥♥♥:
If you ended like deleteing your local content and reinstall your OS then you should consider to buy a console instead of fighting to run a PC.

I never said I deleted my OS!

I deleted my install of Syberia and reinstalled (and deleted the .ini etc.) Then I changed the settings for launching the program as described in the video. Ultimately, that's what worked. I didn't need to change native resolution, or anything else. In fact, when I made other changes AND what was described in the video, that also didn't work. So, Do yourself a favor, and limit the changes and see if that helps you.

manuel.kaucic Feb 6 @ 9:38am 
it runs now that i did the thing from the video but it runs very poor...
mamzellea Feb 6 @ 1:18pm 
so... it's running but I have got a little problem again
The screen is cut.

Any suggestion ?
Gondo Feb 9 @ 3:34am 
Ok, I did this compatibility thing with 8bit-256 colors in the properties, but well this is still a mess. I'm running Win8.1 on X64 PC, and with this precondition it just dont appear visible, while I hear the proper sound. When I go to lesser screen resolutions, I see a snippet of the game but not the full window and not fullscreen. I did contact steam support, but just to get ignored. I cant beliefe they sell such a untested crap!

Update:
Finally I managed to run it properly: my steps were:
- remove game and reinstall
- at game.exe -> properties/compatibility, I did the following settings:
-- mode with 8-bit-256 colors
-- compatibility mode : win XP SP3
-- AND: run in screen resolution 640 * 480 ! (that was my missing step)

(Additionmal I did set my screen resolution to 1024*768.) EDIT: This is not necessary anymore. The point is to set the box:640*480 in the properties (see above)

All a bit archaic, and I still believe the game provider could do it better. But alas, it runs fine now.
Showing 1-15 of 19 comments
< >
Per page: 15 30 50