Syberia

Syberia

Syberia > General Discussions > Topic Details
Bugs Jan 24, 2014 @ 1:47pm
(FIX) The 3D Rendering Engine Could Not Be Initialized
Just purchased the bundle and Syberia 1 would just give me this error.

Adjusting the Game.exe Compatibility settings to Win98se / 256 colors / administrator, did nothing for me other than make it take longer to error!

I reset those options back to default and changed the resolution of my monitor to 800 x 600 and the game works so I kept bumping the Resolution up until the game would not start which was 1920 x 1440 anything higher the game would not start!

Fix: Lower your resolution for the game to anything 1920 x 1440 and lower'

My Specs

Monitor: Dell u2713m 2560 x 1440
OS: Windows 7 Home Prem 64Bit
CPU: I7 920 @ 2.66Ghz
Ram: 6GB @ 1600Mhz
GPU: 2 x 670FTW SIG2
SSD: 256GB 840 Pro
Last edited by Bugs; Jan 24, 2014 @ 2:09pm
< >
Showing 1-6 of 6 comments
am Apr 20, 2014 @ 2:46am 
Thanks, this worked for me.
Revelator May 29, 2014 @ 1:48am 
Originally posted by Bugs:
Just purchased the bundle and Syberia 1 would just give me this error.

Adjusting the Game.exe Compatibility settings to Win98se / 256 colors / administrator, did nothing for me other than make it take longer to error!

I reset those options back to default and changed the resolution of my monitor to 800 x 600 and the game works so I kept bumping the Resolution up until the game would not start which was 1920 x 1440 anything higher the game would not start!

Fix: Lower your resolution for the game to anything 1920 x 1440 and lower'

My Specs

Monitor: Dell u2713m 2560 x 1440
OS: Windows 7 Home Prem 64Bit
CPU: I7 920 @ 2.66Ghz
Ram: 6GB @ 1600Mhz
GPU: 2 x 670FTW SIG2
SSD: 256GB 840 Pro
where i need to change resolution?
TonyFSV Jun 21, 2014 @ 3:45am 
Originally posted by Revelator:
Originally posted by Bugs:
Just purchased the bundle and Syberia 1 would just give me this error.

Adjusting the Game.exe Compatibility settings to Win98se / 256 colors / administrator, did nothing for me other than make it take longer to error!

I reset those options back to default and changed the resolution of my monitor to 800 x 600 and the game works so I kept bumping the Resolution up until the game would not start which was 1920 x 1440 anything higher the game would not start!

Fix: Lower your resolution for the game to anything 1920 x 1440 and lower'

My Specs

Monitor: Dell u2713m 2560 x 1440
OS: Windows 7 Home Prem 64Bit
CPU: I7 920 @ 2.66Ghz
Ram: 6GB @ 1600Mhz
GPU: 2 x 670FTW SIG2
SSD: 256GB 840 Pro
where i need to change resolution?
Change the resolution of your desktop, presumably.
wazaaaz Jun 25, 2014 @ 5:27am 
It did not work for me :( Any other solutions?
MewX Jun 29 @ 6:34am 
Thanks, actually I just changed only one thing "8bit 256 colors", and it worked
rullu Jul 16 @ 11:39am 
NVIDIA CARD FIX
To be able to play this game you need to set your onboard graphichip (example Intel HD4000) to activate when starting the game. To do this go to your Nvidia Controll Panel - Manage 3d settings -there you add the game Syberia and choose your onboard graphic to always run the game. Presto
Last edited by rullu; Jul 16 @ 11:40am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Syberia > General Discussions > Topic Details