Syberia > General Discussions > Topic Details
megavix Aug 5, 2014 @ 2:17am
I cant play the game
i paid for this game and i cant play help
Showing 1-13 of 13 comments
< >
Berry Aug 5, 2014 @ 10:33am 
Be more specific.
megavix Aug 5, 2014 @ 10:58am 
it said me there is not a 3d acelerator or something like that im spanish and i dont know how to traduct this
No hay acelerador 3d disponible o bien su tarjeta 3d no posee las funciones requeridas para este juego o bien se ha producido uun erro y hace falta reiniciiar su ordenador
Berry Aug 5, 2014 @ 3:23pm 
There currently isnt anything you can do about it.
El Presidente Aug 8, 2014 @ 12:12pm 
What graphics card and driver are you using?
Gardenho Aug 8, 2014 @ 4:24pm 
Of course there is something you can do about it! I found this on the forums:

Go to STEAM folder, SteamApps/Common/Syberia

Right click game. Compatability Settings. Change to 8-bit color mode SELECT Change Settings for ALL Users (important) then select 8 bit there to. Click Apply , run game.
Gardenho Aug 8, 2014 @ 4:28pm 
also try this:

- Check on Execute the application in compatibility mode for Windows 98/Me
- Check on Reduced color mode 256bit
- Check on run as administrator
[AG] lazystonner420 Aug 11, 2014 @ 2:33pm 
im haveing the same problem tryed all the compatibillity setings and still geting the same error megavix im running wondows 8 and am useing a amd 3420apu if anyone could help that would be nice otherwise this was a waste of money :/
Rocket Man Aug 12, 2014 @ 3:36am 
Use eyes next time pls

OS: Windows XP/Vista/7 --- I dont see number 8 .
[AG] lazystonner420 Aug 13, 2014 @ 2:20am 
lol use my eyes you say ? because id works...all windows os have compatibility mode only diffrence with 8 was only the 8bitt graphics needed to be checked and not all the others as sugested .and if you had used your own eys to read the abouve comments you would have seen i was useing said compatibility mode so thank you for your usless commenet XD
Last edited by [AG] lazystonner420; Aug 13, 2014 @ 2:21am
megavix Aug 15, 2014 @ 7:57am 
ok thanks
Jaime_Metal Mar 16 @ 7:32pm 
Originally posted by Gardenho:
also try this:

- Check on Execute the application in compatibility mode for Windows 98/Me
- Check on Reduced color mode 256bit
- Check on run as administrator

Thank you, reduced color mode 256 bit works for me.
wanderingnomad21 Mar 24 @ 6:19pm 
I made the mistake of ordering the bundle (Syberia 1 &2 and Amerzone) the only one of the 3 I can play is the first one! Amerzone and Syberia 2 can't be played on Mac AT ALL. Mistake #2 was doing the same with Still Life series... can't play any of those either. stuck with games I can't play and lost $40 bucks in the process. Thought since one said Mac then they all were.... NOPE.
skeletorsminion May 10 @ 4:50pm 
I have tried every compatability setting and run it with 256 colour and as administrator. Still get the same error msg.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50