Floccinaucinihilipilificator Aug 31, 2013 @ 7:15am
Screensaver wrecked my setup; getting fullscreen error now
I had been playing Scratches without issue for a few days, and then I made the mistake of letting the game idle while I walked away for a few minutes. When I returned, I was surprised to find my screensaver running (aren't fullscreen games supposed to prevent that from happening?). I closed the screensaver and logged back in, and Scratches gave me the dreaded "could not switch to fullscreen" error. It was still fullscreen anyway, but significantly offset and cut off at the bottom-left corner, and I was no longer able to interact with the game. Since then, I have not been able to get the game working properly again. I rebooted, and that didn't help. I tried having Steam verify the game cache, and that didn't help. I tried changing "fullscreen 1" to "fullscreen 0" and lowering the resolution in scream.cfg, and the engine completely ignored that. I tried changing scream.exe's compatibility settings - including forcing it to run at 640x480 - and that had no effect. I'm running out of ideas.

OS: Windows 7 x64
Last edited by Floccinaucinihilipilificator; Aug 31, 2013 @ 7:35am
Showing 1-2 of 2 comments
< >
Floccinaucinihilipilificator Aug 31, 2013 @ 11:42pm 
Finally figured out how to fix it thanks to an old thread I had previously overlooked. Apparently, the scream.cfg file in the installation directory is a decoy, and the real scream.cfg is hidden in AppData/Roaming.
abedsbrother Sep 1, 2013 @ 11:06pm 
Alt + Enter will frequently take any full-screen game and make it windowed; and when applied to a windowed game, it will make it fullscreen.
I have had other games do this (not Scratches), and when it happens, I just try toggling to windowed mode, and then back to fullscreen - sometimes that can just re-center the game.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50