derFeuerlord Feb 24, 2013 @ 12:37pm
that game makes me sick...
I like the atmosphere of the game, but sadly I don't get much of it because the cursormovement (and that means the screenmovement) is way to fast. I have to readjust all the time and the enviroment is spinning with frightening speed if I move the mouse only slightly... Is there a way to turn down the cursorspeed in the game? (Reducing the overal mouse speed in the system settings does not help) I would really like to play, but with that problem it is really hard
Showing 1-8 of 8 comments
< >
Fate Feb 24, 2013 @ 12:55pm 
Try the game settings in the menu for Scratches.
derFeuerlord Feb 24, 2013 @ 1:18pm 
I tried to turn down the camera speed, but even the setting slow is still too fast to control
✿ Princess Feb 25, 2013 @ 3:48am 
Well i kinda have the same problem. Even on the slowest setting the cursor still moves faster than it should. Now i just try to move my mouse slowly, couldn't find a better solution than that.
Hdawger Feb 25, 2013 @ 12:46pm 
I'm in the same boat. With slow camera speed being as nauseatingly fast as it is; I'd hate to see what Fast camera speed would be like.
derFeuerlord Feb 25, 2013 @ 2:16pm 
I figured out a way to make the game playable... it is actually quite simple... I still keep the camera speed on low though, but in the setup menu of the game, there is an option called alternate controls (I think that was the name), by turning that off you can move the cursor normally and the screen doesn't move along, you have to move the cursor to the corner to scroll.
AgustinCordes Mar 1, 2013 @ 3:22am 
Clearly, the game can't enable vertical sync. This can sometimes happen because your video card settings are forcing them off. Make sure this particular parameter is set to "controlled by application" in your video card panel (like ATI or Nvidia).
DemonTomato93 Aug 27, 2013 @ 7:16am 
Yeah, just toggle the Alternate Controls, that's working well for me.
_StanleyTweedle_ Aug 29, 2013 @ 8:51pm 
Showing 1-8 of 8 comments
< >
Per page: 15 30 50