Clop☆Star Feb 19, 2013 @ 10:28pm
Having a terrible resolution problem, anyone else experiencing the same thing?
Played the game for maybe a half hour and it worked fine then closed my laptop. Now the game runs in the corner of the screen and the mouse clicks are off. Re-installing the game does absolutely nothing to fix the issue, feel pretty lousy about my purchase right about now. Has anyone had a similar issue? Did anyone figure out a way to fix it?
Showing 1-7 of 7 comments
< >
AgustinCordes Feb 20, 2013 @ 10:51am 
Damn, I remember about a similar problem once... And yes, it has to do with closing the screen while you're playing.

Please, try changing the desktop resolution to 1024x768 before launching the game. It should do the trick.
Marty Feb 20, 2013 @ 3:54pm 
If you go to C:/Users/username/appdata/roaming/nucleosys/scratches and then open Scream.cfg with notepad it'll have the resolution in there. I had the same problem because it switched the resolution to 1920X1200 and all hell broke loose.

It probably has your resolution set to some widescreen aspect ratio and that ♥♥♥♥s it up really bad. Try switching the resolution back to 1024x768 and it works fine. That's how I fixed it.

No need to switch your desktop resolution if you fix it that way.
Last edited by Marty; Feb 20, 2013 @ 3:58pm
Clop☆Star Feb 20, 2013 @ 7:32pm 
Ah, I didn't know there was another .cfg in appdata. I changed it and everything is working fine again. Thanks for the assist.
AgustinCordes Feb 21, 2013 @ 5:24am 
Wow, glad to hear that worked! I've no idea why Scream.cfg was rewritten... that should never happen. Oh, well :)
Gnossie Feb 22, 2013 @ 10:34am 
It's good to see that there's people giving solutions. I overcame my "black screen inside the house" problem on my own. Gave a possible solution in an earlier post about it. Well, it's a solution for people who have two graphic cards in their laptops ^^ Any news on Asylum, Augustin? I'm dying to play it!
AgustinCordes Mar 1, 2013 @ 4:01am 
It was kickstarted successfully yesterday, so we're aiming to release this Halloween :)
ExtraDTerrestrial May 26, 2013 @ 11:44pm 
Just posting here because a lot of people are experiencing this and if that fix doesn't work for them, this should:


Right click on the exe file for Scratches, click properties and go to the compatability tab. Ensure "Disable display scaling on high DPI settings" is checked.

This fixes most display issues for games on HD displays with little to no support (like my TV screen)

Extra tip: Disable DPI settings in your Steam exe as well. It will auto fix most games.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50