TheColburn3000 Apr 3, 2013 @ 10:53am
Game pauses every time a unit dies.
Who thought that would be a good idea? Seriously? Makes the game fairly unplayable.
Showing 1-11 of 11 comments
< >
Sneaksie(RUS)  [developer] Apr 3, 2013 @ 11:16am 
You can turn this off using options.exe (or select Configure when you click Play).
nzgunner Apr 29, 2013 @ 1:14am 
I had to edit the game.ini file directly - just set autopause = 0
TheColburn3000 May 7, 2013 @ 8:15am 
Thanks. I turned off smart pause in the configuration menu.
{MGL} ☠~ANTONIUS ~☠ Oct 28, 2013 @ 8:00pm 
i just got the game and this realy bugged me aswell
Ball Bustin BABE Nov 22, 2013 @ 6:51pm 
that was totally driving me crazy as well. should be able to enjoy this now
darkiller810 Dec 1, 2013 @ 1:29am 
SO EFFING ANNOYING
WeRaInC LLC. Mar 1, 2014 @ 10:22am 
guys, you can disable it. calm,down.
MURMANSK Sep 16, 2014 @ 12:58pm 
Realmente coisa de doido....ainda bem que dá para desabilitar essas pausas.....
Fora isso, o jogo é muito bom, com total liberdade para zoom nas unidades, ajuste de ângulos de câmera, o que dá grande imersão no jogo. Muito legal ver de perto as unidades atirando....realmente um jogaço!!!
svenevil Oct 9, 2014 @ 5:38am 
thanks for the hint!
Swissgamingfederation Dec 13, 2014 @ 10:37am 
i never see samething stupid like this camera break
SlimTeddy Jan 1 @ 9:22am 
Thanks nzgunner
Showing 1-11 of 11 comments
< >
Per page: 15 30 50