Vargas78 Nov 23, 2013 @ 9:55am
Upgraded my 6850 to a 6870 and now it doesnt work
Whats happening, i had only just recently bought this game, but wanted to play through all of Theatre of War 1 first. But wanted to see how it ran with the new card.

It loads, then crashes, once mission is about to commence but did work before i have tried various settings, from basic default, to auto detect to custom, but they all crash.

I even bought the Centauro expansion. As i liked the concept of having the chance to play as Italy, all that, just to have the game not work?

Is there a fix? Centaure and standard ToW2 Africa did work before, i played them briefly but not in any depth. I have tried a full uninstall including registry, and resinstall. I have tried verify file cache. But it doesnt seem to work.

It'ta drivin' me crazy! It'ta breaka my heart! :(
Showing 1-1 of 1 comments
< >
Vargas78 Dec 11, 2013 @ 7:17am 
I think it's because of sound card being moved and it was re-detected. Could that be it?
Last edited by Vargas78; Dec 11, 2013 @ 7:18am
Showing 1-1 of 1 comments
< >
Per page: 15 30 50