Skyrant Kangaroomouse Jul 28, 2013 @ 9:03am
No hardware mouse cursor makes game unplayable.
As the tile says, the mouse is lagging, jumping, not precise.

i2500k, 32GB Memory, GTX580, latest WHQL Nvidia drivers, Razor Death Adder mouse.

The game also likes to crash with a memory violation. That is what i call bad programming.

[EXCEPTION] 0x004630b8 EXCEPTION_ACCESS_VIOLATION (The thread attempted to read from or write to a virtual address for which it does not have the appropriate access.)

I don' recommend a purchase at this point.
Last edited by Skyrant Kangaroomouse; Jul 28, 2013 @ 9:07am
Showing 1-5 of 5 comments
< >
Mr Data Jul 31, 2013 @ 6:15pm 
I found I was able to cope better when I turned the mouse sensitivity down, although the game itself is just poor.
OGF-Peacemaker Jul 31, 2013 @ 6:47pm 
I haven't had any issues you speak of, mouse is smooth, game is smooth and still no crashes. I did create a funky save that flipped it out, but that was mostly my fault, tried to save just before I blew up, but I restored to the previous save and it was working fine.
Treyan Aug 7, 2013 @ 7:51am 
I also have the same issues with the mouse being very imprecise and jumping or just not moving at all if you try to move it too quickly. Had this problem with both a razer naga and a logitech mouse.
Agaster Aug 11, 2013 @ 7:40am 
For the mouse is lagging, jumping, not precise problems. If you have a mose with profiles, run them on the PC, not the on board mouse memory. This worked for my G500.
[TGS] Ghost C-472 Nov 22, 2013 @ 2:19pm 
go into your Roccat Mouse settings driver, there to main control. Set the Polling Rate from 1000HZ to 500 HZ and apply. Enjoy the game without lags. worked for me ;)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50