Delta_Com May 7, 2014 @ 1:05pm
Error on startup
Everytime I try starting up this game I get this error:

Log started: 15:59:47, Wednesday, May 07, 2014

Engine version: 1.12 build 284.2331

(15:59:47) (INFO) Root::InitObjects()
(15:59:47) (INFO) Init texture manager
(15:59:47) (INFO) Init Mesh manager
(15:59:47) (INFO) Init material manager
(15:59:47) (INFO) Root::InitObjects() OK
(15:59:47) (INFO) Game::InitApplication()
(15:59:47) (INFO) STARTED 3D system INIT
(15:59:47) (INFO) <Used HAL device>
(15:59:47) (INFO) D3D9_RenderKernel::Init: MultiSampleType = NONE
(15:59:47) (WARN) D3D9_RenderKernel::Init: probably Hardware or Mixed VertexProcessing is not supported, using Software emulation...
(15:59:47) (ERROR) D3D9_RenderKernel::Init: cant create Direct3DDevice9
(15:59:47) (ERROR) DX Error (0x8876086C): Unknown error: #2156
(15:59:48) (INFO) STARTED 3D System RELEASE

Anyone know how to fix it?
Showing 1-6 of 6 comments
< >
Sneaksie(RUS)  [developer] May 7, 2014 @ 1:53pm 
Do you have an integrated graphics card only? Looks like the game doesn't like it. Try to update your graphics drivers.
Delta_Com May 7, 2014 @ 2:09pm 
I actually just realized what it is. A lot of older games don't like it when I hook up my monitor with HDMI. I swiched to RGB and it works fine now.
Vlad the Bad May 17, 2014 @ 10:28pm 
Originally posted by Delta_Com:
I actually just realized what it is. A lot of older games don't like it when I hook up my monitor with HDMI. I swiched to RGB and it works fine now.

That should not be the problem. I play this game on triple monitor eyefinity with 1 monitor HDMI 1 DP and 1 DVI and force whatever resolution I want through the default.ini
Vlad the Bad May 17, 2014 @ 10:28pm 
Originally posted by Delta_Com:
I actually just realized what it is. A lot of older games don't like it when I hook up my monitor with HDMI. I swiched to RGB and it works fine now.

That should not be the problem. I play this game on triple monitor eyefinity with 1 monitor HDMI 1 DP and 1 DVI and force whatever resolution I want through the default.ini
Vlad the Bad May 17, 2014 @ 10:28pm 
Originally posted by Delta_Com:
I actually just realized what it is. A lot of older games don't like it when I hook up my monitor with HDMI. I swiched to RGB and it works fine now.

That should not be the problem. I play this game on triple monitor eyefinity with 1 monitor HDMI 1 DP and 1 DVI and force whatever resolution I want through the default.ini
Vlad the Bad May 17, 2014 @ 10:28pm 
Originally posted by Delta_Com:
I actually just realized what it is. A lot of older games don't like it when I hook up my monitor with HDMI. I swiched to RGB and it works fine now.

That should not be the problem. I play this game on triple monitor eyefinity with 1 monitor HDMI 1 DP and 1 DVI and force whatever resolution I want through the default.ini
Showing 1-6 of 6 comments
< >
Per page: 15 30 50