Mushe Dec 23, 2012 @ 9:20pm
I can't use my joystick
Just bought the game on this sale, and once downloaded and fixed so I can use it on W8, I can't use my joystick (It's a generic one, blue, nothing special, I've got 2, none of them works), I tried to use x360ce and didn't work in game (In the config works fine), also I tried JoyToKey but it's really hard to config and match the SSFIVAE keys with the joystick buttons (But it works at least). Is there is any solution on this? I'm missing something with x360ce? (I use it for a lot of games like Serious Sam 3, Sonic Generations, etc and it works fine).



Thanks.
Showing 1-12 of 12 comments
< >
XeRoFuN Dec 23, 2012 @ 10:21pm 
I have a MadCatz Fightstick and at first I thought it wasn't recognizing it, but when I went to the Control Options, I pressed Right on my keyboard until MadCatz FightStick showed up and none of the buttons were tied to a key, so I had to bind them manually in-game. Hope yours is the same. Definitely more fun with a fightstick than my PS3 controller.
Last edited by XeRoFuN; Dec 23, 2012 @ 10:22pm
Mushe Dec 23, 2012 @ 10:23pm 
Originally posted by XeRoFuN:
I have a MadCatz Fightstick and at first I thought it wasn't recognizing it, but when I went to the Control Options, I pressed Right on my keyboard until MadCatz FightStick showed up and none of the buttons were tied to a key, so I had to bind them manually in-game. Hope yours is the same. Definitely more fun with a fightstick than my PS3 controller.


Nothing, only shows "Keyboard 1" "Keyboard 2".
XeRoFuN Dec 23, 2012 @ 10:28pm 
Originally posted by CRS Mushe:
Nothing, only shows "Keyboard 1" "Keyboard 2".

Ah, that sucks. Weird problem, bro. If it works on other games, I don't know why it wouldn't on this. Hope you find your solution.
Mushe Dec 23, 2012 @ 11:58pm 
I managed to play singleplayer with "Xpadder" for the moment, but I can't play 2 players because I don't know how to set Xpadder to "emulate" a second keyboard (Both joysticks moves the same character). Any help with this?
Karr80 Dec 24, 2012 @ 6:03am 
Originally posted by CRS Mushe:
I managed to play singleplayer with "Xpadder" for the moment, but I can't play 2 players because I don't know how to set Xpadder to "emulate" a second keyboard (Both joysticks moves the same character). Any help with this?

You shouldn't have to emulate a second keyboard. Just use different keys for the 2P stick.
Last edited by Karr80; Dec 24, 2012 @ 6:03am
Mushe Dec 24, 2012 @ 10:19am 
Originally posted by Karr80:
Originally posted by CRS Mushe:
I managed to play singleplayer with "Xpadder" for the moment, but I can't play 2 players because I don't know how to set Xpadder to "emulate" a second keyboard (Both joysticks moves the same character). Any help with this?

You shouldn't have to emulate a second keyboard. Just use different keys for the 2P stick.


It's a good idea, but in the game there is only 1 of each action, and all of them are for 1P.
Mushe Dec 25, 2012 @ 11:22am 
Well, I deleted everything, even the emulators, playing without nothing, and... It's working! Now the game recognize the joysticks :D!
MotM Dec 26, 2012 @ 3:09pm 
The game only recognizes non-360 controllers if you plug in the controller BEFORE you start the game up.
D0INKdaCl0wn Dec 26, 2012 @ 8:49pm 
sometimes it requires the drivers.. so make sure its installed correctly
Mushe Dec 26, 2012 @ 8:51pm 
Originally posted by D0INKdaCl0wn:
sometimes it requires the drivers.. so make sure its installed correctly


The joysticks works fine with others games. But I already fixed the problem days ago.

Thanks btw.
ItsameBS Feb 27, 2013 @ 2:29am 
CRS... how did you get this to work?
Mushe Feb 27, 2013 @ 6:03am 
Originally posted by brisal73:
CRS... how did you get this to work?


Deleted all joysticks emulators (This is very important), plugin the joysticks before the game opens, go to Settings > Controls > Change input to *Name of your joystick*.
It was very simple but I didn't notice how before xD
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Dec 23, 2012 @ 9:20pm
Posts: 12