wbacon [capcom]  [developer] Oct 12, 2013 @ 8:18am
Solution to crash at launch (UPDATE: Nov.3,2013)
=======UPDATE Nov. 3, 2013=======
Here's another tip that may help all version of Windows. Some GFWL games may expect game files being installed on the same drive where Windows is installed.

For example, if your Windows Vista/7/8 is installed on the C drive, SSF4AE (and possibly other GFWL-based games) may expect the game build installed under the same drive letter.

Steam client as you may be aware allows users to manually select the drive (including externally attached drives) during the initial download/installation process. GFWL client or the game may not recognize this when the user deviates from the default drive letter when installed through Steam.

If you've already installed SSF4AE on another drive, try moving the entire SSF4AE folder following the steps below:

Assumptions:
- Windows and Steam client is installed on C drive.
- SSF4AE: installed on a different drive letter (assume D drive in this example)

1) Shut down Steam client (click "Exit" from the Steam menu in th eupper left corner).
2) Go to D:\Steam\SteamApps\ and delete "appmanifest_45760.acf"
3) Copy or Move the entire "Super Street Fighter IV - Arcade Edition" folder from "D:\Steam\SteamApps\common\" to "C:\Steam\SteamApps\common\"
4) Start Steam client and sign in with your account.
5) Double-click Super Street Fighter IV - Arcade Edition from the Library menu.
6) Install game to its default location ("Install under C:\Steam")
7) Steam client will recognize the build already exists at its designated location and will validate existing files instead of redownloading the game again.
8) Start game and sign into GFWL.

==============================
Hi all,

I am cross-posting a forum post from RedX, one of our helpful community members from the Street Fighter forums, who neatly summarized a step-by-step solution for this very issue few months back:

Originally posted by RedX:

1) Open Programs and Features in Control Panel. This can be done by pressing Windows Key + W, then typing Programs and Features and hitting Return.

2) Look for "Microsoft Games for Windows Marketplace" and "Microsoft Games for Windows - LIVE Redistributable." Right click each one, one at a time and uninstall both of them.

2a) Restart Windows.

3) REINSTALL the Xbox.com version of GFWL. Why? I don't know other than it works. It has something to do with the new Xbox One, I imagine. Whatever the case, I was upset. But doing this fixed GFWL games on Windows 8. I currently play Dark Souls: Prepare to Die Edition and Street Fighter X Tekken on Windows 8 and both work fine with the Xbox version of GFWL.

Here ya go: http://www.xbox.com/en-US/live/pc/downloadclient

And if you aren't an en-US, just switch to your locale.

http://www.xbox.com/fr-FR/live/pc/downloadclient

It's a Games for Windows Live client issue that primarily affects Windows 8 users but should be helpful for Windows 7 and earlier users as well.

In a nutshell, the above process ensures you're flushing out any old/incompatible GFWL file system before freshly installing the newest GFWL client.
Last edited by wbacon [capcom]; Nov 3, 2013 @ 7:18pm
Showing 1-15 of 61 comments
< >
Saki - On vacation (Banned) Oct 12, 2013 @ 8:56am 
We've got a dev over here. Very good.
V-RaTTLeHEaD Oct 12, 2013 @ 4:10pm 
very helpful..TY
V-RaTTLeHEaD Oct 12, 2013 @ 4:10pm 
Originally posted by Szaki 사키:
We've got a dev over here. Very good.
eckers569 Oct 13, 2013 @ 12:49pm 
does not work for me
cal_a_wishus Oct 13, 2013 @ 7:18pm 
Doesn't work for me either. I used that link and downloaded just like it said and signed in just fine but when I load the game it won't lat me sign in it says I'm not connected to the Internet. Any more suggestions?
wbacon [capcom]  [developer] Oct 13, 2013 @ 7:35pm 
I am not that techincal (contrary to the tag on my name, I am not a developer), but I believe GFWL accesses Microsoft's LIVE network through a non-standard network port.

If this port is not open for GFWL, the game will prevent you from signing in. You might want to test this theory by temporarily turning off firewall settings to see if you can connect. You may also want to check the anti-virus software which could be blocking it as well.
kamiblakrow Oct 13, 2013 @ 9:42pm 
thank. you. for. this. fix!
Rafiki Oct 14, 2013 @ 9:43am 
if its not working try this, go to control panel and reinstall "Windows Live Essentials", after reinstall go here download (.....32.msi or .....64.msi for ur right cpu i think) and Install WINDOWS LIVE ID SIGN-IN ASSISTANT 6.5
cal_a_wishus Oct 14, 2013 @ 11:35am 
well apperently it was something to do with my wireless card. i ran a long ethernet cord from router to pc and it loaded my profile fine. IDK
fUNgu5 Oct 15, 2013 @ 4:53am 
This hasn't worked for me unsurprisingly. I have tried it a few times with various games. Can't Valve just crack all GFWL games before adding them? I would really like to start playing the games I've paid for, Dark Souls and Arkham City too. I wish Microsoft would do something right once in a while :/
reddogzz Oct 16, 2013 @ 12:48am 
I tried those steps, I even tried it on a different PC with the same version of windows 7, no luck! No wonder it was on sale....
EINDAD Oct 16, 2013 @ 10:24pm 
Worked for me, thanks!
Doc Oct 17, 2013 @ 7:38am 
can i know how marketplace can be in connection with steam?
MooA Oct 23, 2013 @ 12:32am 
thanks!
FifiChiaPet Oct 26, 2013 @ 12:27am 
Thank you. It worked for me, too.
Showing 1-15 of 61 comments
< >
Per page: 15 30 50
Date Posted: Oct 12, 2013 @ 8:18am
Posts: 61