Butterdick Jones Oct 13, 2013 @ 1:44pm
For those of you who cannot get the update, here's a possible solution.
1. For windows 8 users, go to your Task Manager and hit the File tab on the top left. Hit New Task and type in "cmd", then press the check box to run it as administrator. For windows 7 users, go to your start menu and find "Run New Task", then enter the same information and run CMD as administrator.

2. After you have the CMD screen open, type this without quotation marks "ipconfig -flushdns". Yes, there is a space between the dash mark and the g on config. You'll receive a confirmation message that your DNS cache has been flushed.

3. After typing in "ipconfig -flushdns", you're going to type in without quotation marks "ipconfig -registerdns". After a few seconds you'll receive a confirmation message. -----THIS WILL NOT WORK IF YOU DO NOT RUN CMD AS ADMINISTRATOR-----

4. Run Lost Planet 2 as administrator and try to update the game again.



Disclaimer: This method worked for me. I don't know how it will work for everyone else. If this works for you, please let me know.
Showing 1-3 of 3 comments
< >
RockyMtHigh27 Oct 15, 2013 @ 2:52pm 
Worked for me!
KiriKouille! Oct 16, 2013 @ 4:50am 
Didn't work for me, but it was worth a try!
Monocerotis Oct 16, 2013 @ 6:48am 
Originally posted by SponGette:
Didn't work for me, but it was worth a try!

Didn't work
Showing 1-3 of 3 comments
< >
Per page: 15 30 50