Warhammer 40,000: Dawn of War - Game of the Year Edition
~Carnivore~ Oct 2, 2012 @ 12:45pm
Game won´t start!
hey guys! i was trying to play DOW1 Platinum Edition but after i finally installed it it won´t startup...i was just pressing the start button on the library...it said that DOW1 starts up....nothing happended!....even the Process of the Game in the Task manager disappeared two seconds after start up...i also tried to reinstall it several Times! but nothing helped...Please Help me!!! X´O
Showing 1-15 of 38 comments
< >
SIL_EL_MOT Oct 3, 2012 @ 1:50pm 
Me got the same probleml Is this a new problem It even doenst start in save-mode
ExplosiveDog Oct 3, 2012 @ 10:05pm 
How about disabling the in-game steam overlay? That might be the problem. You could also trying launching the game directly from its install folder in \steam\steamapps\common\dawn of war gold\.
SIL_EL_MOT Oct 4, 2012 @ 2:22am 
Thank you for the advise, but i didnt help. Still dont work. :(
ExplosiveDog Oct 4, 2012 @ 8:21pm 
Have you ran the GraphicsConfig.exe located in that same folder? You could also try running the game in compatability mode if you are running windows 7.
SIL_EL_MOT Oct 5, 2012 @ 2:11am 
did all you say, nothing helps. maybe have to wait for an update... tried it on different pcs ... nothing helps,though.
~Carnivore~ Oct 5, 2012 @ 3:14am 
i recently installed Dark Crusade....and only Dark Crusade worked out of all three DOW1 games....now that is really strange....its cool that at Least Dark Crusade worked but its a pity that i cant play the other Campaigns though ;( (sorry for bad english :P)
cdytoby Oct 6, 2012 @ 2:41pm 
i have the same issue. and according to the log files, it's about localization files. my steam is in chinese, but i'm staying in german. and the verson in german is ... you know, cut. but i can't fix it. can someone help me out?
cdytoby Oct 6, 2012 @ 2:44pm 
by the way, verify the cache files is no use.
cdytoby Oct 6, 2012 @ 2:56pm 
turning steam into german is also useless. and now i think it's not the german language problem, but the verson problem. the DE version lacks some files.
ARTaX Oct 6, 2012 @ 7:15pm 
Yo I have the same Problem! Game don't start! I have the german Version too... :(
ExplosiveDog Oct 6, 2012 @ 7:29pm 
Got this from the forums:

Go to the Steam folder and create a Data folder in the engine directory. For me it was here: D:\Program Files (x86)\Valve\Steam\steamapps\common\Dawn of War Gold\Engine

This is supposed to help with the game not starting issue.
Philslaus Oct 7, 2012 @ 1:32am 
and then? creating a folder with nothing in it? it doesnt work :/
cdytoby Oct 7, 2012 @ 2:12am 
i find another problem. if you have 2 graphic cards in your laptop, which means GMA and SDC, when i change the setting that every exe file use SDC, but when steam launch the graphicsconfig, it's still launching with GMA.

and whatever, create a data folder in engine folder doesnt work either.
Lord Masamuto Oct 7, 2012 @ 6:53am 
I have the same problem ;(

Who can help us =(
cdytoby Oct 7, 2012 @ 7:13am 
i already have a solution, but you need to have the dark carusade. you can copy the 3 locale folder in engine and graphicoption and W40K from dark carusade, and copy the regions.ini. then you can start the game.

one more thing. i spend 2.5euro to test if i can select any other language except german, the answer is no.
Last edited by cdytoby; Oct 7, 2012 @ 9:51am
Showing 1-15 of 38 comments
< >
Per page: 15 30 50
Date Posted: Oct 2, 2012 @ 12:45pm
Posts: 38