Sk8er Devil >: ) Dec 6, 2012 @ 8:33pm
Titan Quest must be installed to run Titan Quest - Immortal Throne. Please install Titan Quest to continue.
I have Titan Quest installed and it works fine but when I try to load up Immortal Throne it gives me the error message. Is there something that I need to do to get it to work correctly. I had both installed about year ago on on this same computer but deleted a little later. Now I reinstalled them and just the Titan Quest works. Please help.
Showing 1-15 of 28 comments
< >
Sumarius Dec 6, 2012 @ 9:06pm 
I am having the same issue
Dr.Dr.Cpt.Mr.Chinface Dec 7, 2012 @ 12:30am 
Me too if you find a fix i would like to know
Sir Nitram Dec 7, 2012 @ 6:36am 
Same here, kind of annoying to be honest.
Bebop Dec 7, 2012 @ 1:44pm 
Damn, i cannot play IT either.
Sk8er Devil >: ) Dec 7, 2012 @ 2:07pm 
Well, I have a minor fix but for some reason I have an update problem. I have figured out a way to get the game started but once it comes on it asks for the TQ update but them errors out. So, to get it that far, I went into (this maybe different depending on your computer) c:\programs(86)\windows\winsys\wow64_microsoft-windows-registry-edititor_31bf...........
and from there go to regedit. If you show regedit and regedit32, go to the 32 and from there you do as follows.

1. ckick the down arrow for HKEY_LOCAL_MACHINE

2. click the arrow for software

3. click arrow for Iron Lore

4. double click Titan Quest Immortal Throne to open side bar displaying (Default), CD Key, (and hopefully, then skip to 7) Install Location.

5. If you don't have Install Location then go to edit at top of screen with the TQIT file open and click New>String Value and name it Install Location.

6. Rightclick the newly created and click Modify and insert location of the TQ string into the value data box. I.E. c:\programs(86)\steam\steamapps\common\titanquest

7. click Titan quest and make sure you have (Default), CD Key, Install Location (if bot follow steps 5-6), and vesion.


These are the steps I found that got me this far. I found the idea from Gametap but they didn't list the how to as I have stated here. I hope that one of you can figure it out from here and let me know so I can play the game. Also, if you use these steps and don't encounter the same issue I am having please let me know so I can figure out whether it is just my computer. Thanx.
Last edited by Sk8er Devil >: ); Dec 7, 2012 @ 2:09pm
Bebop Dec 7, 2012 @ 4:07pm 
Here is what i did to play the game, found on an older topic.

Open up regedit and navigate to HKEY_LOCAL_MACHINE>SOFTWARE>Wow6432Node>Iron Lore>Titan Quest

Is there a key in there called "Install Location"?

If not, create a new string called "Install Location", modify that and enter in the full path of your Titan Quest installation. This is where Immortal Throne checks to see if Titan Quest is actually installed, no key, no Titan Quest as far as Immortal Throne is concerned.

Next up, make sure there's a key called "Version", if there isn't create one and make the value "1.30", if you don't have that key Immortal Throne will attempt (and fail) to update your Titan Quest files every single time you start the game with no other way around it.

When you done this, launch IT and accept to update. you will be able to play your Titan quest caracter.
Last edited by Bebop; Dec 7, 2012 @ 4:07pm
Sk8er Devil >: ) Dec 7, 2012 @ 6:18pm 
That was the thing I was talking about but I had to figure out how to get there so as stated above, I listed the how to.
Last edited by Sk8er Devil >: ); Dec 7, 2012 @ 6:19pm
Sk8er Devil >: ) Dec 7, 2012 @ 8:18pm 
So I figured out my problem, I forgot to look if I had the version recorded in the TQ files from the path listed above.
kehlounet Dec 9, 2012 @ 5:17am 
hi,
I did what bebop says, the game is launched but then I got "tag_not_found" for every single text in the game. I tried a solution found on the web by changing things in the files options.txt and default.txt but it didn't work, you guys got an idea how to fix it? Thanks in advance.
Nitro Negro Dec 9, 2012 @ 6:18am 
Thank you very much Sk8erdevil420 and Bebop. I have installed both game and addon four times before I finally found your posts. My torment is finally over thanks to you.
Anam Dec 9, 2012 @ 5:45pm 
thanks, bebop and sk8terdevil, that worked for me. Playing IT now :)
Chicken Chaser Dec 9, 2012 @ 11:19pm 
Thanks guys, this really helped!
Wesley Santos Dec 10, 2012 @ 5:18am 
Hello my name is wesley'm not understanding'm from Brazil, where he has to create that key?
folder of titan quest immortal throne or?
Version is the same name?
edit its value as?
a video would not have to better esplicar?
ta everything ok here are the Immortal Throne that he says he does not open the titan quest not installed and error! and totorial of you thought it strange I could not do it
could you help me?
Wesley Santos Dec 10, 2012 @ 5:18am 
Ola me chamo wesley não estou entendendo sou do Brasil, onde tem que criar essa chave?
na pasta do titan quest ou na immortal throne?
o nome é Version mesmo?
editar o valor dela como?
não teria um video para melhor esplicar?
ta tudo ok aqui so o Immortal Throne que não abre ele fala que o titan quest não esta instalado e da erro! eo totorial de vocês achei estranho não consegui faze-lo
poderiam me ajudar?
Johnny Fronthole Dec 10, 2012 @ 2:04pm 
Thanks to both of you.
Showing 1-15 of 28 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 8:33pm
Posts: 28