Fortix 2 > General Discussions > Topic Details
eupawel Nov 15, 2012 @ 4:26pm
cant open game error code 80
when i open game i still see this error from steam: "can't open game error code 80" i work on: windows XP/Intel Graphics Media Accelerator 4500MHD
Last edited by eupawel; May 16 @ 4:25am
Showing 1-2 of 2 comments
< >
Sweetly Sick May 15 @ 10:01pm 
Same error here, Win8.1 64bit. =/
BZO Oct 18 @ 9:26pm 
This worked for me running Steam on a Windows 7 desktop
Go to the the following directory:
Steam\steamapps\common\fortix 2
right click on the Fortix2.exe (the game) and select "Properties"
select the "Compatibility" tab and under "Settings" check the boxes next to the following:
Disable visual themes
Disable desktop composition
Disable display scaling on high DPI settings

Also under "Compatibility mode check the box and select Windows XP (Service Pack 3)

click "Apply" and "OK"

then go to Steam and try to start the game.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50