BearSquis Mar 23, 2013 @ 2:59pm
STALKER Crash
Hey guys, Ive had STALKER for a while now. I modded it with the STALKER Complete mod a month or so ago and it worked and so on. Then I uninstalled it because it was lagging too much for my tastes. I hadn't played the game for a while now and had uninstalled it. I reinstalled it a few weeks ago and tried playing, i first tried my recent save files with the modded files in it not thinking and the game crashed. Then I tried to run off my first saves without the modded files, they didnt work either and the game crashed. I have uninstalled and reinstalled multiple times and still the same results. I have even tried reinstalling the STALKER Complete mod to see if it worked again but nothing. Any suggestions?
Showing 1-14 of 14 comments
< >
kdragon7 Mar 24, 2013 @ 2:32pm 
Did you reapply any and all patches you may have had earlier? If running thru Steam, do you have latest vers AND is your downloaded mod compatible for that vers? Also, any leftover shred of another mod still on your hard drive will cause crashes. Did you "Verify Game files" in Steam?
BearSquis Mar 24, 2013 @ 2:33pm 
No but I'll give it a try, thanks in advance.
BearSquis Mar 30, 2013 @ 2:40pm 
i've tried all i can and still get an error. this is the bug report:

XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:002B7CB5, xrDebug::backend()+165 byte(s)
DevilTorture Mar 30, 2013 @ 3:18pm 
not sure if it will be much different, but it could be the fact that when you started a new game, (every time you start a new game actually) it generates an "all.sav" file, for which it [xray] uses to reference a-life. so what could have happened and still be happening is that you played a bit of vanilla gameplay, installed the mod, started a new game (creating a new, modded all.save file), decided not to run the mod anymore, then went back to your original save game. at this point the all.sav gets over written with the one created from the mod. i would sugguest to, JUST try to start a new game in vanilla with no mods, and then after your "new game" starts and is loaded, try to load up your last modd-less save.
hope it helps, let me know if you have any questions or are confused!
BearSquis Mar 30, 2013 @ 3:28pm 
just tried it. I uninstalled the mod and tried starting a new game.......crashed again :P
came up with this error (might be the same thing, didnt really look im not great with stuff like this):

XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:00597CB5, xrDebug::backend()+165 byte(s)
DevilTorture Mar 30, 2013 @ 8:47pm 
that is deffinately an 'out of memory' type message. try fiddling with your lighting settings, switch between static and full dynamic, not objects lighting.
Another idea is to turn on/off the EAX sound.
lastly i could sugguest finding your User.ltx file and deleting it, so you get a clean user settings file (could be something to do with resolution).
since i dont know more about what your running, specs wise, and more about what exactly happens when u get that error, and where, i can only assume a handful of things it could be.
does it let you get to the main menu when starting the game? does it only crash once its loaded? or does it crash as soon as its finished loading? does it go straight to desktop with the error? does it just freeze up? a little elaboration goes a long ways ;)
if the above tips dont help let me know ill continue looking for a fix, and help any way i can!
(edit)
Dont try them all at the same time, do them one at a time, and troubleshoot it. see what the problem is.
Last edited by DevilTorture; Mar 30, 2013 @ 8:51pm
BearSquis Mar 31, 2013 @ 7:43am 
i've tried what you've suggested and nothing works. in order to help more, here's my system specs:

Machine name: OWNER-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
System Model: Satellite C655
BIOS: InsydeH2O Version 1.60
Processor: Intel(R) Celeron(R) CPU 900 @ 2.20GHz, ~2.2GHz
Memory: 4096MB RAM
Available OS Memory: 3964MB RAM
Page File: 1618MB used, 52344MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
Card name: Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation - WDDM 1.1)
Manufacturer: Intel Corporation
Chip type: Mobile Intel(R) 4 Series Express Chipset Family
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_2A42&SUBSYS_FDE01179&REV_07
Display Memory: 1759 MB
Dedicated Memory: 128 MB
Shared Memory: 1631 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: CMO1680
Native Mode: 1366 x 768(p) (60.046Hz)
Output Type: Internal
Driver Name: igdumd64.dll,igd10umd64.dll
Driver File Version: 8.15.0010.1749 (English)
Driver Version: 8.15.10.1749
DDI Version: 10
Driver Model: WDDM 1.1



I know it's a lot but i just included everything just in case. Also I'm running with the Royal BNA modded drivers instead of the stock ones (ive tried using both to try and fix the issue). Also to answer your question, the game crashes at the loading screen. I dont know if it's finished loading or not but it stays at the loading screen and then crashes straight to the desktop with the BugReport error screen. I get the same error report every time I try something new. Hope it helps, this game is amazing and I really want to get back into playing.
DevilTorture Mar 31, 2013 @ 7:02pm 
just hang tight man, i'll be doing everything i can to help get this sorted out. gonna add you so we can chat further on the matter.
aledmb May 10, 2013 @ 7:55pm 
i've been having the same problem... tried almost everything people suggest on the internet and no luck... tried contacting steam to get a refund, but no reply from them either... i'm stuck now. :(
Mandango Jun 27, 2013 @ 8:03am 
Hey guys, I also have the same problem.
I installed SoC and it worked perfectly. I downloaded the SoC Mod Pack 2013 from [ [url=http://www.moddb.com/games/stalker/news/stalker-shadow-of-chernobyl-mod-pack-2013]http://www.moddb.com/games/stalker/news/stalker-shadow-of-chernobyl-mod-pack-2013 ] and copied the gamedata folder over.
The game opens fine, menu is fine and has the new modded look and sound to it.
Enter the Zone ...
Doesn't matter what graphics settings you have it set to ...
The loading menu gets through 90% of it's tasks until it hits Loading Textures ...

"A crash has been detected by BugTrap ...

XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:002A7CB5, xrDebug::backend()+165 byte(s)

."

I am running Windows 7 Ultimate 64-bit, AMD Phenom II X4 955 3.20GHz, 8GB Ram, nVidia 9800GTX+ (old, I know!).

Any help will be ... helpful :)
Mandango Jun 27, 2013 @ 8:27am 
Just an update ... I deleted the 2013 gamedata folder and tried an old 'Oblivion Lost' mod from 2009. Had the same error. I deleted all saved game data and the user.ltx file and ended up being able to start a completely new game from scratch on 2009.
Currently copying over the 2013 folder to see if these changes work.
Mandango Jun 27, 2013 @ 8:34am 
XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:00597CB5, xrDebug::backend()+165 byte(s)

Sadly, still failed, although it is a different hex code error.

I really don't know enough about how this game is put together to track down what's happening ... so will fumble in the dark for a bit!
Cheradenine Jan 18 @ 2:13am 
Originally posted by Mandango:
XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:00597CB5, xrDebug::backend()+165 byte(s)

Sadly, still failed, although it is a different hex code error.

I really don't know enough about how this game is put together to track down what's happening ... so will fumble in the dark for a bit!

Alrite mate, been having this same problem, tried to install 3 seperate mods, one with its own installer, all to no avail. Getting exact same error as you were. Did you ever sort the problem?? Would love to know.
Cheradenine Jan 18 @ 4:45am 
Originally posted by Batman:
just tried it. I uninstalled the mod and tried starting a new game.......crashed again :P
came up with this error (might be the same thing, didnt really look im not great with stuff like this):

XR_3DA.exe caused BREAKPOINT in module "C:\Program Files (x86)\Steam\steamapps\common\STALKER Shadow of Chernobyl\bin\xrCore.dll" at 0023:00597CB5, xrDebug::backend()+165 byte(s)

and you friend, did you ever fix this problem?
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Mar 23, 2013 @ 2:59pm
Posts: 14