VirZOOM Arcade

VirZOOM Arcade

View Stats:
Le Tour
I'm playing Le Tour this morning and its only giving me 2 gates, instead of the normal 15. Anyone else having this issue?
< >
Showing 1-9 of 9 comments
Jason at VirZOOM  [developer] Jan 16 @ 11:25am 
It's not just you – looks like a bug got checked in by accident the other day! We'll get a fix up ASAP. Thank you for the heads up.
Spyder17 Mar 12 @ 4:45pm 
Encountered a possible bug in LE Tour. Was riding today and there was one other Actual rider. When I started this rider and all the other AI riders took off before the count down timer started and by the time I got going, they were so far ahead I couldn't catch up. I never saw any other AI riders during the entire ride (went through all 15 gates). This made it pretty hard to complete the pass riders challenges when there were no riders to pass.
Jason at VirZOOM  [developer] Mar 13 @ 6:57am 
Thanks for the heads up! What SHOULD have happened was that you start ahead of the person so that by the time you finish your 3-2-1 countdown, they catch up – and if they pass you, you go your separate ways and your game is repopulated with AI riders. I'll let the devs know!
Spyder17 Mar 13 @ 8:21am 
I felt so alone...no one wanted to ride with me. LOL. Decided to go cross country and just rode around the landscape. Didn't know I could do that.
Jason at VirZOOM  [developer] Mar 13 @ 8:52am 
Wait, you were able to leave the road and go on the grass? You're not supposed to be able to do that, but if you did, hope you enjoyed it before that gets fixed. ;)
Spyder17 Mar 13 @ 9:01am 
Didn't think I was suppose to either but had a good time riding all over the country side.
Jason at VirZOOM  [developer] Mar 13 @ 9:06am 
Good to know! That's supposed to teleport you back after 5 seconds. If that was the last time you played, I'd love to see your output log (“output_log.txt” in C:\Program Files (x86)\Steam\steamapps\common\VirZOOM\virzoom_Data, which you could email to support@virzoom.com), but if you've played again since then, it's gone now! :)
Spyder17 Mar 13 @ 10:10am 
Just played again and everything was normal, although there were no Real riders this time, only AI.
Jason at VirZOOM  [developer] Mar 13 @ 12:55pm 
Yeah, I suspect it's a bug that only occurs in specific circumstances in multiplayer (i.e., when you join someone already playing, but then they pass you). We'll be fiddling around with it to see if we can reproduce it!
< >
Showing 1-9 of 9 comments
Per page: 15 30 50