Gixxer 16 Kas 2012 @ 1:17am
game crash to low video memory it say
to low video memory it say minimum is 32mb have 2 ati 6850 in crossfire have tryd whit out cf but dont work
10 yorumdan 1 ile 10 arası gösteriliyor
< >
MetCout 26 Kas 2012 @ 10:39am 
i had the same problem yesterday after installing the game on windows 8 64 bits... and i found a solution

If you own race07 the solution would work for you too.. you have to use some rece07 config.ini value in the GTR config.ini..
(you will not be able to launch the video option after(same error with video memory), but at least, all options will be configured and the game will run fine)

You need to update these lines in the config.ini:

- VIDEORAM=0
- VIDEOGUID=0
- VIDEOMODE=0 (this is the resolution, i.e: 1920*1080 is: VIDEOMODE=118)
- VIDEOREFRESH=0
- FSAA=0
- VSYNC=1

I suggest you take the same value as the one in the config.ini of race07(so all the video option will be the same)

I hope you'll be able to launch the game :)
En son MetCout tarafından düzenlendi; 26 Kas 2012 @ 3:18pm
bLoWfIsHrUlEz 15 Ara 2012 @ 12:03am 
Is there a way to skip the 3D config on startup of GTR? Even when i "patch" my config.ini by hand, GTR is always firing up the 3D config...and that says "insufficient video memory" and won't let me get to the game.
bLoWfIsHrUlEz 15 Ara 2012 @ 12:04am 
GT Legends and all other Simbin Games run fine on my system btw...
Mappi75 22 Ara 2012 @ 9:12am 
I have the same problem too.
Can't run the game "low video memory"

The problem is you can't create a config.ini because config.exe can't create this file.

Maybe someone can post his config.ini

so we can use it and edit the thing we need.

Strange that i didn't find any solution with goolge...

GTR2 runs perfect...
Mappi75 22 Ara 2012 @ 9:26am 
I tried to use the Race07 config file and it seems to be working now:

Here is the content of the config.ini

//[[gMa1.000f(c)2004 SBDT]] [[ ]]
[COMPONENTS]
SEASONDIR=GAMEDATA\
SOUNDDIR=GAMEDATA\SOUNDS\
VEHICLESOUND=GAMEDATA\SOUNDS\
OPTIONSANIM=UIDATA\MOVIES\
OPTIONSFLAGS=UIDATA\ICONS\
OPTIONSSOUNDS=GAMEDATA\SOUNDS\
OPTIONSDIR=UIDATA\
REPLAYDIR=REPLAYDATA\
MOVIEDIR=MOVIEFILES\
TRACKSDIR=LOCATIONS\
PITSDIR=SCRIPTS\
VEHICLESDIR=TEAMS\
DRIVERSDIR=GAMEDATA\TALENT\
LOGDIR=USERDATA\LOG\
SAVEDIR=USERDATA\
MUSICDIR=MUSIC\
CAMERAEDITORRESOURCEDIR=DEVFILES\CAMED\
GRIDSIZE=50
CPURATING=0
SYSTEMRAM=0
VIDEORAM=-3
OBJDETAIL=2
TEXDETAIL=1
VIDEOGUID=D7B71E3E-52C0-11CF-DC5F-85161CC2C435
VIDEODRIVER=0
VIDEOMODE=22
VIDEOREFRESH=0
WINDOWEDMODE=0
RUNBENCHMARKS=0
FSAA=37
VSYNC=1
VBSTRATEGY=1

[INSTALL]
INSTALLFROM=
INSTALLTO=

[AUTOLAUNCH]
MODE=Off
LAUNCHTIME=600

[VERSION]
VERSION=-1.000000
mvsalcantara 23 Ara 2012 @ 10:04pm 
OMG, i cant play, none of the options above worked. what should i do now?
[RGN] RAW POWER 24 Tem 2013 @ 10:07am 
I had the same problem....I fixed it by copying over my data from GT LEGENDS. Go to Steam folder for Game in SteamApps Common....Make a copy of Config.ini and rename it first so you can revert if needed. Open Config.ini with Notepad. Put in this data from Grid Size down and the VIDEOGUID number and save: Later set video options in game for more detail etc. I dont think you should try Video Options again though as I read it just errors.

//[[gMa1.000f(c)2004 SBDT]] [[ ]]
[COMPONENTS]
SEASONDIR=GAMEDATA\
SOUNDDIR=GAMEDATA\SOUNDS\
VEHICLESOUND=GAMEDATA\SOUNDS\
OPTIONSANIM=UIDATA\MOVIES\
OPTIONSFLAGS=UIDATA\ICONS\
OPTIONSSOUNDS=UIDATA\UISOUNDS\
OPTIONSDIR=UIDATA\
REPLAYDIR=REPLAYDATA\
MOVIEDIR=MOVIEFILES\
TRACKSDIR=LOCATIONS\
PITSDIR=SCRIPTS\
VEHICLESDIR=TEAMS\
DRIVERSDIR=TALENT\
LOGDIR=USERDATA\LOG\
SAVEDIR=USERDATA\
MUSICDIR=MUSIC\
CAMERAEDITORRESOURCEDIR=DEVFILES\CAMED\
GRIDSIZE=50
CPURATING=5
SYSTEMRAM=0
VIDEORAM=2
OBJDETAIL=2
TEXDETAIL=1
VIDEOGUID=D7B71EE2-24DA-11CF-4F73-4605BEC2C535
VIDEODRIVER=0
VIDEOMODE=65
VIDEOREFRESH=0
WINDOWEDMODE=0
RUNBENCHMARKS=1
FSAA=37
VSYNC=1
VBSTRATEGY=1

[INSTALL]
INSTALLFROM=
INSTALLTO=

[AUTOLAUNCH]
MODE=Off
LAUNCHTIME=600

[VERSION]
VERSION=-1.000000
trontech 23 Eki 2013 @ 5:27pm 
I had mine working before the windows 8 update with the the changes listed here. But after the windows 8 update it didn't work anymore.
So I took a copy of GTR2's config.ini file and replaced the GTR 1 with it directly w/out any changes in window 8.1 and it worked

heres a copy of mine. Dont forget to put your video cards id # where mine is.


//[[gMa1.000f(c)2004 SBDT]] [[ ]]
[COMPONENTS]
SEASONDIR=GAMEDATA\
SOUNDDIR=GAMEDATA\SOUNDS\
VEHICLESOUND=GAMEDATA\SOUNDS\
OPTIONSANIM=UIDATA\MOVIES\
OPTIONSFLAGS=UIDATA\ICONS\
OPTIONSSOUNDS=UIDATA\UISOUNDS\
OPTIONSDIR=UIDATA\
REPLAYDIR=C:\USERS\GREGORYLEO\DOCUMENTS\GTR2\REPLAYDATA\
MOVIEDIR=MOVIEFILES\
TRACKSDIR=LOCATIONS\
PITSDIR=SCRIPTS\
VEHICLESDIR=TEAMS\
DRIVERSDIR=TALENT\
LOGDIR=C:\USERS\GREGORYLEO\DOCUMENTS\GTR2\USERDATA\LOG_DEDICATED\
SAVEDIR=USERDATA\
MUSICDIR=MUSIC\
CAMERAEDITORRESOURCEDIR=DEVFILES\CAMED\
GRIDSIZE=50
CPURATING=5
SYSTEMRAM=0
VIDEORAM=-2
OBJDETAIL=2
TEXDETAIL=1
VIDEOGUID=//your video card # here // D7B71EE2-DA40-11CF-5B77-9D26BEC2C535
VIDEODRIVER=0
VIDEOMODE=4
VIDEOREFRESH=0
WINDOWEDMODE=0
RUNBENCHMARKS=0
FSAA=0
VSYNC=0
VBSTRATEGY=1

[INSTALL]
INSTALLFROM=
INSTALLTO=

[AUTOLAUNCH]
MODE=Off
LAUNCHTIME=600

[VERSION]
VERSION=-1.000000
bernhard.rotter 15 Ara 2013 @ 8:43am 
Some additions using Windows 8.1: I created 2 config.ini files.
1. In SteamApps/common, which seems to be used by config.exe and prevents the need to click on the OK button on the "insufficient video memory" dialog. Probably only VIDEOGUID needs to be set here.
2. c:/Users/.../Documents/GTR/config.ini seems to be used by GTR.exe and must be used to set VIDEOMODE (and not to forget VIDEOGUID). GTR did not start with the GTR2 value so I had to do trial-and-error (58 worked).
Count the Dead 10 Şub @ 6:11pm 
Hey Folks,

It feels like your responses assume a bot more knowledge than I have. I find config.exe but not config.ini. I don't understand how to make this new file or to set videoguid

Help will be very appreciated
10 yorumdan 1 ile 10 arası gösteriliyor
< >
Sayfa başına: 15 30 50