User Name Jan 4, 2013 @ 5:28pm
Steam GTR2 and Logitech Profiler Fix


This is the path:



C:\Program Files\Steam\steamapps\common\GTR 2 - FIA GT Racing Game



Open Logitech Profiler,



Click Profile,



Click New,



What would you like the game profile to be called? GTR2



Click Browse,



At the bottom of this window it will say Files of type: Games (*.exe *.com *.bat)



Change this to: All files (*.*) (If you dont the profiler will not accept the path,this is what was causing the problem for me all along)



Then browse to: C:\Program Files\Steam\steamapps\common\GTR 2 - FIA GT Racing Game



Then select GTR2.exe (red icon) and click open.



Then select the GTR2 game icon and click ok.



Then add your personal settings to the profile of course.



And the final catch is you have to start/run the game from this path. If you run it from the desktop shortcut that steam installed it wont work.



You can right click the GTR2.exe and create a shortcut. (red icon,the same one you pointed the profiler to)



Also this appears to be the way to run the game without steam.