GRID 2 > General Discussion > Topic Details
Br0chure Jul 3, 2013 @ 8:51pm
"Lost connection to RaceNet" - YT Upload Error
Seriously this crap is getting old. After discovering that I had to "Link my YT account" via the Racenet website, I thought I'd finally be able to upload some footage. Set the footage markers in the replay, gets through the preview, gets through the recording, gets ALL the way to the end of the upload.... "lost connection to racenet". Did all this twice, same result... seriously this is the 3rd Codemasters game now that has started doing this. It worked on DiRT3, but DiRT Showdown, F1 2012, and now this give me the same crap. Wtf is up?
Showing 1-6 of 6 comments
< >
Acquire Jul 5, 2013 @ 2:19pm 
Same here. I've tried it several times. Probably like 5 different times and many times each. So far it just seems like this feature doesn't work.
fullboost Jul 10, 2013 @ 10:21am 
was going to make a new thread, but i'll just bump this one :-) id like to be able to upload some highlights in-game, fraps kills my fps.
)G2LR( ULTRA.Joe Jul 10, 2013 @ 6:48pm 
using fraps , then windows movie maker, then upload to youtube is the best way if you have the PC for it , but thats just my opinion
)G2LR( ULTRA.Joe Jul 10, 2013 @ 6:49pm 
in game recorder is glitchy
Br0chure Jul 10, 2013 @ 11:52pm 
It's just frustrating when they HAVE the feature built-in and it's so handy but then it doesn't work properly. And I'm too lazy to go through that process lol..
predator559 Jul 11, 2013 @ 2:31am 
im having this problem as well and it's really getting on my nerves. it's always when it's almost finished upload then... FAIL
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 3, 2013 @ 8:51pm
Posts: 6