lucifertdark Dec 25, 2012 @ 11:40am
absence of sound
I just bought it but I'm getting no sound when running it, sound is working on everything else & I have all necessary libraries installed to get the game working but it's silent. My son also has it installed on his machine with the same setup & he gets sound.
Showing 1-4 of 4 comments
< >
lajestic Dec 31, 2012 @ 10:13am 
This could be irrelevant for you since you do not mention which platform you are using. I just bought this on linux and had to follow the instructions here under step 2 to get the sound working on my machine.

http://www.galcon.com/forums/33/38/7012/?cur=0#119895
lucifertdark Jan 2, 2013 @ 11:01am 
I had tried those tips before posting, but thanks for pointing them out, I finally worked out my install of Ubuntu was pooched, a new full install of 12.10 sorted everything perfectly.
3vi1 Jan 19, 2013 @ 7:56am 
If you're on 64-bit, like me, the problem is that Galcon looks for libasound in the wrong place. I worked around it by creating a symlink.

From a terminal, run:
sudo ln -s /usr/lib/i386-linux-gnu/libasound.so.2.0.0 /usr/lib/libasound.so

Then, try it again.
Nod Feb 18, 2013 @ 11:41pm 
I had this same sound issue on 64 bit LTS 12.04. To fix it I needed to do two things:

$ sudo apt-get install ia32-libs
$ sudo ln -s /usr/lib/i386-linux-gnu/libasound.so.2.0.0 /usr/lib/libasound.so
Showing 1-4 of 4 comments
< >
Per page: 15 30 50