Silverfall > General Discussions > Topic Details
Watchman Sep 9, 2013 @ 3:16pm
"Failed to start game (app already running)" - anyone know?
That's the error message popup I get whenever I try to run the game. Tried the suggestions in the included Steam support link - https://support.steampowered.com/kb_article.php?ref=8676-EFLX-7453&l=english - and defining the game and Steam .exes as exceptions in antivirus progs etc. to no avail
Anyone else gotten this or have an idea how to solve it?
Showing 1-6 of 6 comments
< >
Elgar Sep 9, 2013 @ 3:46pm 
Hi,

First try to restart your PC.

If it doesn't solve the problem, when the error message occurs open the task manager. End the application listed or the run.dll and launch the game again.
Last edited by Elgar; Sep 9, 2013 @ 4:01pm
Ears14U Sep 9, 2013 @ 4:59pm 
Originally posted by Watchman:
That's the error message popup I get whenever I try to run the game. Tried the suggestions in the included Steam support link - https://support.steampowered.com/kb_article.php?ref=8676-EFLX-7453&l=english - and defining the game and Steam .exes as exceptions in antivirus progs etc. to no avail
Anyone else gotten this or have an idea how to solve it?

I had nearly this same type of problem with Sniper:Ghost Warrior that nearly drove me nuts. It turned out to be this Microsoft Visual C ++ Redistributable Runtime Library. You can sometimes, if not most times find it in a subdirectory in your SteamApp (game). I'm not sure if this title has this? But for what it's worth sometimes the steam installer missed mine, so I had to install it manually. I hope it works!
Watchman Sep 10, 2013 @ 3:00pm 
No dice, there isn't a single running process in the TM that even remotely looks like it has anything to do with the game and neither does the installation folder have such cooperative installs - there's some DirectX drivers, but installing them made no difference at all.
Basically it's refusing to run for no clear reason. :/
Ears14U Sep 10, 2013 @ 3:03pm 
Are you running Windows 7 64 bit? If you are, I can reinstall my copy and see what's going on file wise. Got to be somthing even as small as a dl subroutine that's not cooperating.
Last edited by Ears14U; Sep 10, 2013 @ 3:05pm
Watchman Sep 10, 2013 @ 5:24pm 
Yes. Thanks in advance for the effort, btw.
Ears14U Sep 10, 2013 @ 8:16pm 
Originally posted by Watchman:
Yes. Thanks in advance for the effort, btw.

This sounds like it could be a Ageia PhysX problem. It was originally designed by Ageia to accelerate PhysX enabled games. And this is one of those type. If you still have it installed, I
would go into your Steamapp folder for Silverfall. You can see the program residing there.
Now this is the strange part. The two links I'll direct you to are for two versions of the update
that just might solve your problem. The first should fix it. I had this type of problem with the
original "Two Worlds Epic Edition". However my copy is the downloadable Amazon version, and not the Steam copy. Thus the two sites to (try) and see if it clears up your unplayable game. Keep in mind that if your game is in the "installed" state? Use a good uninstaller, and
only uninstall the PhysX program "only". Then download the first link, and install that one.
Then try and boot your Silverfall. Whew. I know it's kind of a pain, but it just might do it! I'm
really hoping it works for you! And it seems it's a dead giveaway since it never loaded to begin with. A tenth of an hour (.1) is not even considered played on your game time. Cheers!

1st link for PhysX ---http://www.nvidia.com/object/physx-9.12.0613-driver.html

2nd link for PhysX ---http://www.nvidia.com/object/physx-9.12.1031-legacy-driver.html
Last edited by Ears14U; Sep 10, 2013 @ 8:26pm
Showing 1-6 of 6 comments
< >
Per page: 15 30 50