Silverfall > General Discussions > Topic Details
Snoopy the Snooper May 30, 2013 @ 3:46pm
crashing on game load
I dont know if this is because of an update or a patch they did, but I can no longer play the game, I can play the expansion but not the first part. it crashes at the start on the loading screen. Can anyone help me figure out how to fix this, I cant find the support page from the makers and steam like the idiots they are took a week to tell Me that I needed to talk to the makers on their support forum but gave no link! freaking sucks!
Showing 1-4 of 4 comments
< >
kaay May 30, 2013 @ 3:56pm 
If you could play the game before and now you cant, you might want to try verifying game cache files. Usually that fixes this kind of problems for me.
Snoopy the Snooper May 30, 2013 @ 4:21pm 
I have, I even uninstalled and reinstalled 3 times, tried the physix fix and all that and no go
the expanion works no prob, but not the first part
kaay May 30, 2013 @ 5:42pm 
Find the exe and right click on it, make sure it runs as administrator, try to set it for win xp compatibility mode, try to run the game setup see if theres some setting that messed up.
Try to view the windows events maybe it will give some info on the crash reason.
Thats all i can think of for now.
Last edited by kaay; May 30, 2013 @ 5:44pm
Snoopy the Snooper May 30, 2013 @ 10:53pm 
blah, still no go, I might take a tip from someone on the interweb about installing windows xp as a virtual drive or somewhat and run it off that
Showing 1-4 of 4 comments
< >
Per page: 15 30 50

Silverfall > General Discussions > Topic Details