Silverfall > General Discussions > Topic Details
neueziel85 Apr 24, 2013 @ 5:34pm
Huge problem with installation of this game and expansion(earth´s awakening)
So I bought silverfall and EA, i installed silverfall first, then when I was going to install EA the game size is only 250MB??? I went ahead and tried, the game enters only in the first silverfall and doenst recognize the expansion at all.

I tried to install EA first, then i saw the real size of the game, 6GB i guess, downloaded it, then started,and it went fine, I tried to play the original campaign, but the game said I needed the original silverfall installed, I went again and tried to install the original silverfall, and turns out the original game override my EA expansion and again, ONLY recognized the original game and not the expansion itself.

Is this a joke or something?? why is that steam are doing those messy installs?? I KNOW the expansion is a standalone game , but why the hell i cant install BOTH and with their original and correct sizes instead of changing all the time.( EA with silverfall installed is only 250mb, but installing it alone goes to 6GB?? wth???)

I read that i have to install both in the same folder, but as stated above, steam doenst let me install them at the same time, nor in the same folder since I tried and both executables went missing.

I need to play the original campaign with the changes EA brings since it fixed many things and I am not being able to do that with this confusion that steam is doing with both installs
Showing 1-2 of 2 comments
< >
dave.caspermeyer May 12, 2013 @ 1:45pm 
From what I recall of installation from Steam(it's been a while), you need to install the original game first. IIRC, install the EA expansion as a subfolder to the Silverfall install.
dave.caspermeyer May 12, 2013 @ 1:47pm 
I found the below thread on the EA forums that may help too:
http://steamcommunity.com/app/4470/discussions/0/846939071053610003/
Showing 1-2 of 2 comments
< >
Per page: 15 30 50