Fragmented

Fragmented

View Stats:
Fragmented > General Discussions > Topic Details
what is wrong
what is wrong with this game i built a platform made a guild that was all good made a club placed it in left hand then when i came to wanting to hit a tree or gather something it would not let me as it kept saying make a knife which i have not done yet but the problem is i cannot remove it i tried pressing E and also my mouse but still cannot collect anything.
< >
Showing 1-5 of 5 comments
In Fragmented, specific tools are required to harvest different catagories of items:

Wood is harvested with Axes, or with your bare hands (not recommended)
Berries are harvested with Knives, or with your bare hands (not recommended)
Stone, Ore and Minerals are harvested with Picks, and it the rock is small enough, bare hands.

Animals are killed using, Clubs, Axes, Knives, Firearms, even Picks.
Generally:
Skinning creatures with Knives produce Meat and Fat. Some don't have Fat.
Skinning with Skinning Stone or Axe produces Meat, Skins and special Drops specific to that animal. Check the guide for more details:
https://sites.google.com/a/therepopulation.com/fragmented-game/

Also, tools/weapons and armor are placed and removed by Drag and Drop on the Inventory/Character intereface accessed by pressing " i "
Last edited by Tommy_Atomic; Jun 7 @ 12:01pm
thanks i know that but it wont let me remove the club from my hands at all tried dragging nothing wont let me do it so i cannot use my hands to collect until i have gathered enough stuff ????
J.C. Smith  [developer] Jun 7 @ 10:35pm 
Typically you would drag it to the hotbar and then just use the action key/button to swap.
yeah it just wont do it ???
Yesterday while playing I found the lower two rows in my inventory would not respond while the upper two would. Like UKSharon, I was unable to remove a rifle from my hand. Have never seen this happen before, and the fix was to log off/on. Then everything was back to normal.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Fragmented > General Discussions > Topic Details