Team Fortress 2 > Virtual Reality > รายละเอียดกระทู้
OEMgaming 2 พ.ค. 2013 @ 9:52am
Team fortress starting on desktop instead of inside rift all of a sudden
I got the devkit tuesday and set everything up with the rift and all. Everything was working then.
I now got back after two days and every time I try to boot up TF2, it launches on my desktop instead of in the rift. My desktop monitor is set as primary screen, but even so, the game launched in the rift despite of this two days ago. If I force the rift screen to be the primary screen, it does launch in the rift, but vr mode is obviously not activated (I don't get doubled screens in the menu, when in-game the screen does split, but in the wrong way, and the vr_calibration command isn't working). I've octuple-checked that -vr is the only launch option, and the rift works in Hawken, the SDK samples and in unity, so it has to be TF somehow. I've also tried it on a secondary computer with another steam account and TF2 with the same result, so it seems that it isn't my local TF-installation or steam either.

Did they do some type of update recently that might have broken it? Am I the only one with this sudden problem?

Best regards,
กำลังแสดง 1-1 จาก 1 ความเห็น
< >
OEMgaming 2 พ.ค. 2013 @ 9:53am 
I just realized this is a duplicate, can someone remove it or integrate it with the other thread?
กำลังแสดง 1-1 จาก 1 ความเห็น
< >
ต่อหน้า: 15 30 50