Team Fortress 2 > Virtual Reality > 제목 정보
Little Whispers 2013년 11월 11일 오후 12시 34분
Eanble The Oculus Rift
It will not allow me to enable the oculus rift, it's dissabled and when i enable it and close out of the game and turn it back on it's dissabled again, also if i enable it and turn the options back on to the video settings is instantly dissabled again. Also if i fullscreen it then enable the vr all it dose is window size the game and nothing elts.

The strange thaing is that it used to work most of the time but i get a glitch where the enable button (not in the options) din't work all it dose it freezes the game for a second or two then gose back to normal. Then how it got stuck to be dissabled was when i tried to fix it on time and then made the game fullscreen then dissable the vr and enable it and it just got stuck in dissable mode.
Little Whispers님이 마지막으로 수정; 2013년 11월 12일 오전 7시 17분
13개 중 1-13 표시중
< >
Little Whispers 2013년 11월 12일 오전 4시 52분 
I've now reinstalled EVERYTHING, about tf2 off my computer and reinstalled it and yet is seezes to work for my computer.
A.KU.MU 2013년 11월 12일 오전 5시 39분 
i have the same problem
Little Whispers 2013년 11월 12일 오전 5시 40분 
:c, i was exited for a slit seconds thinking you had a solution cx
Trust in me and fall as well 2013년 11월 12일 오후 3시 51분 
have you tried setting your windows resolution to 1280x800 and then launching tf2... then set the aspect ratio to 16:10 and choose 1280x800 and apply- this fixed SOO many problems for me

also if you use the command "-noborder" it launches menu in full screen- between these two things it's solved most of the problems i was having with tf2 regarding the oculus
Little Whispers 2013년 11월 13일 오후 2시 38분 
THANK YOU SO MUCH!!! :D
Little Whispers 2013년 11월 13일 오후 3시 08분 
oh, now when i do "activate vr" it says this in the command console it says "Unable to get VRMode adapter from OpenVR. VR mode cannot be enabled. Try restarting and then enabling VR again." Time and Time again
Little Whispers님이 마지막으로 수정; 2013년 11월 13일 오후 3시 08분
Little Whispers 2013년 11월 14일 오후 2시 14분 
it's fixed
Little Whispers 2013년 11월 30일 오후 7시 22분 
Get out... just... just get out
🔥The Ganja Gamer 🔥 2014년 10월 11일 오후 3시 04분 
so has anyone fixed this? it wont work and super sad i know this is a bit late but could someone tell me how to fix this -noborder doesnt register as a command on console and chaning the ascpect ratio on m computer and tf2 fixed nothing y
🔥The Ganja Gamer 🔥님이 마지막으로 수정; 2014년 10월 11일 오후 3시 04분
Little Whispers 2014년 10월 11일 오후 3시 29분 
I haven't played anything with graphics even as tf2's due to my really good graphics card braking for like 4-9 months now but if I remember, the resolution was what was ♥♥♥♥ing me up.
Autarkus 2014년 11월 22일 오전 10시 34분 
Older topic I know, but no-one else has replied- I had a nightmare getting this to work - 'Enable VR' just doesn't work for me- But - Going into Steam VR-Mode, and then launching TF2 or HL2 works perfectly (for me at least, on a DK2)
Little Whispers 2014년 11월 22일 오후 12시 29분 
Actually, supposidly they have I think DK1 on TrackMania 2 Stadium and for some reason it won't detect it, I know it's the wrong forum thread but nobody there would help, does anyone have that game, know of it or have someone that plays it that may be able to help me? That game would be epic in oculus rift regardless if it's DK1 for just a monitor because you only need the arrow keys to drive
JoshKillcrop 2014년 11월 22일 오후 6시 10분 
Anyone else find anything out about this. I have the same problem where when I restart the game, the "enabled" switches back to "disables" and I never get the "Activate Virtual Reality Mode" button in the start menu. I can't try the 1280x800 trick because my monitor's only resolution options are 1280x768 (my default), 1280x720, 1024x768, 1360x768, 1366x768.

Thanks to anyone who can help!
13개 중 1-13 표시중
< >
페이지당: 15 30 50

Team Fortress 2 > Virtual Reality > 제목 정보
게시된 날짜: 2013년 11월 11일 오후 12시 34분
게시글: 13