Team Fortress 2 > Virtual Reality > トピックの詳細
Little Devil 2013年11月11日 12時34分
Eanble The Oculus Rift
It will not allow me to enable the oculus rift, it's dissabled and when i enable it and close out of the game and turn it back on it's dissabled again, also if i enable it and turn the options back on to the video settings is instantly dissabled again. Also if i fullscreen it then enable the vr all it dose is window size the game and nothing elts.

The strange thaing is that it used to work most of the time but i get a glitch where the enable button (not in the options) din't work all it dose it freezes the game for a second or two then gose back to normal. Then how it got stuck to be dissabled was when i tried to fix it on time and then made the game fullscreen then dissable the vr and enable it and it just got stuck in dissable mode.
最近の変更はLittle Devilが行いました; 2013年11月12日 7時17分
1-13 / 13 のコメントを表示
< >
Little Devil 2013年11月12日 4時52分 
I've now reinstalled EVERYTHING, about tf2 off my computer and reinstalled it and yet is seezes to work for my computer.
氷菓 2013年11月12日 5時39分 
i have the same problem
Little Devil 2013年11月12日 5時40分 
:c, i was exited for a slit seconds thinking you had a solution cx
Trust in me and fall as well 2013年11月12日 15時51分 
have you tried setting your windows resolution to 1280x800 and then launching tf2... then set the aspect ratio to 16:10 and choose 1280x800 and apply- this fixed SOO many problems for me

also if you use the command "-noborder" it launches menu in full screen- between these two things it's solved most of the problems i was having with tf2 regarding the oculus
Little Devil 2013年11月13日 14時38分 
THANK YOU SO MUCH!!! :D
Little Devil 2013年11月13日 15時08分 
oh, now when i do "activate vr" it says this in the command console it says "Unable to get VRMode adapter from OpenVR. VR mode cannot be enabled. Try restarting and then enabling VR again." Time and Time again
最近の変更はLittle Devilが行いました; 2013年11月13日 15時08分
Little Devil 2013年11月14日 14時14分 
it's fixed
Little Devil 2013年11月30日 19時22分 
Get out... just... just get out
🔥The Ganja Gamer 🔥 2014年10月11日 15時04分 
so has anyone fixed this? it wont work and super sad i know this is a bit late but could someone tell me how to fix this -noborder doesnt register as a command on console and chaning the ascpect ratio on m computer and tf2 fixed nothing y
最近の変更は🔥The Ganja Gamer 🔥が行いました; 2014年10月11日 15時04分
Little Devil 2014年10月11日 15時29分 
I haven't played anything with graphics even as tf2's due to my really good graphics card braking for like 4-9 months now but if I remember, the resolution was what was ♥♥♥♥ing me up.
Count_Zero 2014年11月22日 10時34分 
Older topic I know, but no-one else has replied- I had a nightmare getting this to work - 'Enable VR' just doesn't work for me- But - Going into Steam VR-Mode, and then launching TF2 or HL2 works perfectly (for me at least, on a DK2)
Little Devil 2014年11月22日 12時29分 
Actually, supposidly they have I think DK1 on TrackMania 2 Stadium and for some reason it won't detect it, I know it's the wrong forum thread but nobody there would help, does anyone have that game, know of it or have someone that plays it that may be able to help me? That game would be epic in oculus rift regardless if it's DK1 for just a monitor because you only need the arrow keys to drive
JoshKillcrop 2014年11月22日 18時10分 
Anyone else find anything out about this. I have the same problem where when I restart the game, the "enabled" switches back to "disables" and I never get the "Activate Virtual Reality Mode" button in the start menu. I can't try the 1280x800 trick because my monitor's only resolution options are 1280x768 (my default), 1280x720, 1024x768, 1360x768, 1366x768.

Thanks to anyone who can help!
1-13 / 13 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年11月11日 12時34分
投稿数: 13