Team Fortress 2
Team Fortress 2 > Virtual Reality > Topic Details
Jan 19, 2014 @ 11:34am
troubleshooting virtual reality mode in linux
I'm currently trying to get the Oculus Rift working with TF2 on Ubuntu Saucy. When I click "activate virtual reality mode" from the title screen, I see only black in the Oculus Rift.

I will post updates if I figure out how to get it to work. In the meantime any help is appreciated.
< >
Showing 1-5 of 5 comments
Jan 19, 2014 @ 11:59am 
I tried using gdm instead of lightdm; no dice. Same black screen when I press "Activate Virtual Reality Mode".
Archy Jan 20, 2014 @ 10:55am 
Same problem using gdm or unity desktop on ubuntu 13.10. Rift does work in demo applications and configuration utility.
Jan 22, 2014 @ 7:53pm 
I tried updating to the steam client beta and still have the same problem.
Archy Feb 3, 2014 @ 11:34am 
From the log file:
Unable to initialize HMD tracker. Error code 108
Unable to get VRMode adapter from OpenVR. VR mode cannot be enabled. Try restarting and then enabling VR again.
Feb 5, 2014 @ 6:48pm 
I tried after the January 23, 2014 TF2 update; same problem. I also tried the suggestion from the log file above with no results.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Team Fortress 2 > Virtual Reality > Topic Details
Date Posted: Jan 19, 2014 @ 11:34am
Posts: 5