Team Fortress 2
Team Fortress 2 > Virtual Reality > Detalles del tema
RosieIsATerrorist 26 dic. 2013 a las 18:17
Can't find "Activate Virtual Reality"
I have my monitor cloned and the rift is working since I was able to play the "free among the sleep" alpha, I have virtual reality enabled in video settings but after I restart there is no "Activate Virtual Reality" to click on the main menu.
< >
Mostrando 1-3 de 3 comentarios
SHOAHDAN 3 ene. 2014 a las 21:43 
you must use the force
Funee 11 ene. 2014 a las 8:13 
Disable the VR in the options, restart, enable it, and just press "Apply". Also, you can't have any custom HUDs.
bdg.yttrium 24 ene. 2014 a las 9:16 
You could try launching with the -vr launch parameter.
< >
Mostrando 1-3 de 3 comentarios
Por página: 15 30 50

Team Fortress 2 > Virtual Reality > Detalles del tema
Publicado el: 26 dic. 2013 a las 18:17
Mensajes: 3